Ad
Ad
Ad
Pages: [1]   Bottom of Page
Print
Author Topic: CS4 slow in 64 bit mode, but normal in 32 bit  (Read 2103 times)
tsjanik
Sr. Member
****
Online Online

Posts: 545


« on: June 03, 2009, 05:38:34 PM »
ReplyReply

Tired of struggling with big (500 MB) scan files in PS CS3 with my system, I recently purchased a new computer (i7, 12GB RAM, Vista 64-bit, ATI 4850 512MB video card); I also downloaded the trial version of PS CS4.  Well I was as happy as can be, what took 5 min. on my previous system now took 20 sec.  Then, quite suddenly, I noticed some odd behavior: painting on a mask, I saw the effect appear somewhat delayed and not the area I had painted!  Then I noticed a delay in turning layer visibility on and off.  Upon clicking on the eyeball, the eyeball remained for a few seconds, then disappeared but no effect on the image, i.e. the layer was still visible unless I used the mouse wheel to resize.  There were some other processes slowed as well.  Although I was working on a 1.5GB file at the time, smaller files behave in a similar way. I removed and reinstalled the video drivers, the BIOS and CS4, none had an effect.  Interestingly, if I launch CS4 in 32 bit mode, it behaves normally, but defeats the purpose of having all that RAM.  I checked the Adobe forums and could not find a similar report.

Anyone have a suggestion?
Logged
JeffKohn
Sr. Member
****
Offline Offline

Posts: 1671



WWW
« Reply #1 on: June 03, 2009, 05:49:44 PM »
ReplyReply

Could it be an issue with the video acceleration? Try turning Open GL support off.
Logged

tsjanik
Sr. Member
****
Online Online

Posts: 545


« Reply #2 on: June 03, 2009, 05:59:51 PM »
ReplyReply

Thanks for the fast reply Jeff.  I forgot to mention that turning off GL had no effect and that the ATI 4850 is listed by Adobe as a tested card.

Tom
Logged
DiaAzul
Sr. Member
****
Offline Offline

Posts: 777



WWW
« Reply #3 on: June 03, 2009, 06:51:57 PM »
ReplyReply

I have more or less the same system and things work fine apart from the spurious painting that you describe. I would suggest:

1/ Make sure you have the latest graphics drivers installed for the ATI4850 graphics card

2/ If you are using a Wacom tablet make sure you have the latest driver installed - there are noted performance issues in the release notes with Vista specific pen flick features. Don't know if this affects PS4, no-one has commented on this previously though I share the same problem as yourself.

3/ In the Pen and Input Devices control panel turn off 'flicks'.

If this helps then please let us know.
Logged

David Plummer    http://photo.tanzo.org/
tsjanik
Sr. Member
****
Online Online

Posts: 545


« Reply #4 on: June 03, 2009, 08:21:16 PM »
ReplyReply

David:

Thanks for the suggestion.  I do have the latest video driver (5/16/09) and I am not using a tablet, so that's not the issue.  Interesting that you've seen the spurious painting as well.
Logged
tsjanik
Sr. Member
****
Online Online

Posts: 545


« Reply #5 on: June 04, 2009, 11:05:27 AM »
ReplyReply

Problem solved.  I was using ver. 11.0, ver. 11.0.1 solves the issues.
Logged
Pages: [1]   Top of Page
Print
Jump to:  

Ad
Ad
Ad