Ad
Ad
Ad
Pages: [1]   Bottom of Page
Print
Author Topic: 5DMkll Crashing during video  (Read 2904 times)
mtomalty
Sr. Member
****
Offline Offline

Posts: 536


WWW
« on: August 24, 2009, 09:54:07 PM »
ReplyReply

For the past couple of days I've been familiarizing myself with the video process with a new 5DMkll.

Four times now while filming the camera completely crashes and locks up once I hit clips that are about
1 min 15 secs long. The screen image remains on and no amount of reasonable time changes this fact.
The only way to remedy this is to remove the battery and let the camera sit idle for a few minutes.

Tonight it did it again but after about 15 clips were captured successfully.  This time it occurred with a clip of less
than 30 secs and now no amount of time with the battery out revives the camera which is now sitting dead.

I'm using Sandisk 8 Gb Extreme lll cards and it has been suggested that perhaps there is a buffer issue.

Anyone with experience with the Mkll know of this issue or can suggest a remedy?

Thanks,
Mark
« Last Edit: August 24, 2009, 09:55:29 PM by mtomalty » Logged
mtomalty
Sr. Member
****
Offline Offline

Posts: 536


WWW
« Reply #1 on: August 25, 2009, 12:50:14 AM »
ReplyReply


Found this thread at Cinema 5D that seems to suggest a pattern where freezing occurs with Sandisk Extreme lll cards



http://www.cinema5d.com/viewtopic.php?f=14...p;sk=t&sd=a
Logged
oscar falero
Jr. Member
**
Offline Offline

Posts: 58


« Reply #2 on: August 26, 2009, 10:13:30 AM »
ReplyReply

Quote from: mtomalty
Found this thread at Cinema 5D that seems to suggest a pattern where freezing occurs with Sandisk Extreme lll cards



http://www.cinema5d.com/viewtopic.php?f=14...p;sk=t&sd=a


I've had the same problems with Extreme III cards, but the its always smooth with the IV cards.
« Last Edit: August 26, 2009, 10:14:02 AM by oscar falero » Logged
Pages: [1]   Top of Page
Print
Jump to:  

Ad
Ad
Ad