Ad
Ad
Ad
Pages: [1]   Bottom of Page
Print
Author Topic: Problem printing i-1 targets with Mac  (Read 1854 times)
MartinA
Newbie
*
Offline Offline

Posts: 9


« on: September 21, 2009, 04:24:14 PM »
ReplyReply

I have not been able to print usable ICC targets directly from XRite (Gretag Macbeth) i-1 Match on my Mac Pro.  The targets are consistently too light, so the resulting profiles are too dark.  I've had the same problem with Epsons and Canon printers.  It happens every time I print a profile through the i-1 Match program.  In order to get an accurate profile I must print the target through Photoshop, turning off color management of course.  I must be missing something in the i-1 Match program in printing the profiles since I would expect that many folks use that program on Macs and I have not found posts by others reporting the problem I've encountered.    I did not have this problem when I was using a PC and Windows but I've had it consistently since I switched to a Mac.  What am I missing?  Thanks.
Logged
pherold
Full Member
***
Offline Offline

Posts: 133


« Reply #1 on: September 22, 2009, 12:25:14 PM »
ReplyReply

Are you on Snow Leopard?  There are some profile issues with the new OS that might relate to your problem.  Otherwise, the Generic RGB profile issue mentioned here is sometimes needed to ensure that color management is really turned off with Mac systems:

http://www.colorwiki.com/wiki/Tech_Support_Grab_Bag
Logged

-Patrick Herold
  Tech Support
www.chromix.com
Martin Allen
Newbie
*
Offline Offline

Posts: 5


« Reply #2 on: September 23, 2009, 05:41:14 PM »
ReplyReply

Problem solved.  The fault was mine, not surprisingly.   For those who may make the same mistake, here's what I lerarned.  In i-1 Match when you press the print button to print a profile, the normal Epson print driver window comes up.  It is necessary to bring down the menu for Color Matching and check the radio button for Epson Color Controls, NOT the button for Color Sync.  That does it.  After posting my question here yesterday, I emailed X-Rite support with my problem and also checked their FAQs.  That turned up a document titled "Prints look too dark using printer driver with Leopard."   X-Rite Support responded today with a link to the same document.  I should have done this leg work before I posted my question.   Thanks to pherold for his post above suggesting fix.
Logged
Martin Allen
Newbie
*
Offline Offline

Posts: 5


« Reply #3 on: September 23, 2009, 07:58:17 PM »
ReplyReply

Quote from: Martin Allen
Problem solved.  The fault was mine, not surprisingly.   For those who may make the same mistake, here's what I lerarned.  In i-1 Match when you press the print button to print a profile, the normal Epson print driver window comes up.  It is necessary to bring down the menu for Color Matching and check the radio button for Epson Color Controls, NOT the button for Color Sync.  That does it.  After posting my question here yesterday, I emailed X-Rite support with my problem and also checked their FAQs.  That turned up a document titled "Prints look too dark using printer driver with Leopard."   X-Rite Support responded today with a link to the same document.  I should have done this leg work before I posted my question.   Thanks to pherold for his post above suggesting fix.



One additional point I would mention is that when printing a target via Lightroom or Photoshop CS3, checking the box in the Epson print driver to turnoff color management disables both the ColorSync and Epson Color Control controls.  That is why my targets turned out OK when I printed them this way.   This is not the case, however, when printing a target through i-1 Match.  In that case, when the Epson driver box opens and the Color Matching tab is selected, the ColorSync and Epson Color Controls options are active and, for some reason I do not understand, it is necessary to check the box for Epson Color Controls.  I did not know that and that is what through me off the mark.  I think that the link that pherold posted makes this point, albeit obliquely.
Logged
pherold
Full Member
***
Offline Offline

Posts: 133


« Reply #4 on: September 24, 2009, 11:54:41 AM »
ReplyReply

This is good information.
Thanks for following up with more details so others can learn from your experience!
Logged

-Patrick Herold
  Tech Support
www.chromix.com
digitaldog
Sr. Member
****
Online Online

Posts: 8051



WWW
« Reply #5 on: September 24, 2009, 01:19:24 PM »
ReplyReply

Quote from: pherold
Are you on Snow Leopard?  There are some profile issues with the new OS that might relate to your problem.

I’ve had zero problems on two machines printing targets and then profiles to various Epson’s. This isn’t to say there are no issues. Yesterday I had a conversation with Chris Murphy, he can’t print anything out of CS4 using No Color Management (the data never makes it to the printer). Tried on this end, no issue. He’s also having issues with green’s but again, two machines here worked correctly and identically. I wish we could figure out what is causing this rare problem. I say rare because it only appears to affect a few.
Quote
One additional point I would mention is that when printing a target via Lightroom or Photoshop CS3, checking the box in the Epson print driver to turnoff color management disables both the ColorSync and Epson Color Control controls.
Martin, you can’t print targets out of Lightroom as there’s no No Color Management option. And while you could build a profile using Color Controls (instead of the No Color Adjustment in the Epson driver), you’ll sacrifice a lot of color gamut in the resulting profile.
Logged

Andrew Rodney
Author “Color Management for Photographers”
http://digitaldog.net/
MartinA
Newbie
*
Offline Offline

Posts: 9


« Reply #6 on: September 24, 2009, 07:47:25 PM »
ReplyReply

Thanks for reporting your experience on this, Andrew.  Curious that the problem I encountered is not found consistently by others or consistently not found by any.  All I can say is that when I print a profile via i-1 Match and open the drop down menu for Color Matching on the Epson R2400 driver, the two options offered (i.e., ColorSync and Epson Color Controls) are both active (even though I have checked No Color Adjustment) and all's well if I choose Epson Color Controls and disaster strikes if I choose ColorSynch.  No such choice is offered when I print the profiles through CS3 (I have not printed a profile via Lightroom for the reason you mentioned).
Logged
digitaldog
Sr. Member
****
Online Online

Posts: 8051



WWW
« Reply #7 on: September 24, 2009, 08:16:41 PM »
ReplyReply

Quote from: MartinA
All I can say is that when I print a profile via i-1 Match and open the drop down menu for Color Matching on the Epson R2400 driver, the two options offered (i.e., ColorSync and Epson Color Controls) are both active (even though I have checked No Color Adjustment) and all's well if I choose Epson Color Controls and disaster strikes if I choose ColorSynch.

Yes, I’ve seen that an I don’t think that’s the issue however. You can pretty much ignore the ColorSync radio buttons and more importantly, move directly to the driver and set it to No Color Adjustment. Adobe has set for you, automatically, the radio button in ColorSync based on what you first select in Print. This is a unique control of the driver via Photoshop.
Logged

Andrew Rodney
Author “Color Management for Photographers”
http://digitaldog.net/
Pages: [1]   Top of Page
Print
Jump to:  

Ad
Ad
Ad