Ad
Ad
Ad
Pages: [1]   Bottom of Page
Print
Author Topic: New MacPro Nehalem and Aperture issues  (Read 2658 times)
996sps
Newbie
*
Offline Offline

Posts: 15


WWW
« on: November 30, 2009, 05:56:45 AM »
ReplyReply

I just upgraded from my 4 year old MacG5 (PPC) to a Nehalem MacPro. I have been an Aperture user from the first launch and upgraded to 2.0 when it came out.

With the new machine, I purchased a new copy of Aperture 2.2 (lost the first version 1.0 CD etc and hence could not activate it after migrating it across from my G5). I run 2 x 24" Dells.

My new problem is I cannot go into fullscreen mode and still get the secondary monitor to "mirror" the main display. Only the main display shows and the secondary goes black/blank. With the G5 I could have 2 displays in Full screen mode.

Anyone with any ideas? Granted my G5 could only go up till Leopard. The new graphics card (NVdia GT120) supports one DVI and the second output is the mickey mouse MiniDisplay port so I have had to buy Apple's MiniDisplay Port to Dual DVI-link adaptor to run both my 24" displays.

Would getting a second graphics card help and feed the secondary display off the DVI connection resolve this?

Thanks in advance.
Logged
David Mantripp
Sr. Member
****
Offline Offline

Posts: 696


WWW
« Reply #1 on: December 04, 2009, 01:21:39 PM »
ReplyReply

Hi -

I get exactly the same behaviour with Aperture 2.1.3 on a G5 Mac with an ATI X800 ATI

If I understand correctly you've never run Aperture 2.x before ?  Maybe the feature you want was in 1.x (which I never used much) but not in 2.x ? So the issue is Aperture, not the graphics card ?

I'm not entirely sure what "Mirror" is supposed to do that is different from "Alternate", but Alternate does what I want so I've never really got bothered by it.

I'd suggest reading the User Guide - it may be that what you want has been renamed or even removed in 2.x
Logged

--
David Mantripp
http://www.snowhenge.net
996sps
Newbie
*
Offline Offline

Posts: 15


WWW
« Reply #2 on: December 04, 2009, 11:03:54 PM »
ReplyReply

Quote from: drm
Hi -

I get exactly the same behaviour with Aperture 2.1.3 on a G5 Mac with an ATI X800 ATI

If I understand correctly you've never run Aperture 2.x before ?  Maybe the feature you want was in 1.x (which I never used much) but not in 2.x ? So the issue is Aperture, not the graphics card ?

I'm not entirely sure what "Mirror" is supposed to do that is different from "Alternate", but Alternate does what I want so I've never really got bothered by it.

I'd suggest reading the User Guide - it may be that what you want has been renamed or even removed in 2.x

Hi David,

I bought the upgrade to Ver 2 when it came out instead of buying a new license. Well by "mirror" I mean in full screen mode I get both displays showing full screen and the HUD can float between both displays. Now in full screen mode the secondary display goes blank.

Will go back to check the user guide again. Speaking to Aperture Support they managed to replicate the issue but nothing has come out of it except "we'll pass it along to the software engineers". I would like to have this feature back!
Logged
Pages: [1]   Top of Page
Print
Jump to:  

Ad
Ad
Ad