Ad
Ad
Ad
Pages: « 1 2 [3]   Bottom of Page
Print
Author Topic: PRinting problem  (Read 18644 times)
eddysmit
Jr. Member
**
Offline Offline

Posts: 67


« Reply #40 on: March 31, 2010, 02:19:01 AM »
ReplyReply

Quote from: William Wilson
Is anyone with the 9600/7600 using a network card experiencing the same problems as the usb connected printer in Snow Leopard, not sure if there would be anything different but just exploring potential solutions.

I use an Edimax wireless network to USB convertor. It acts the same as with an USB cable.
Logged
Wills
Jr. Member
**
Offline Offline

Posts: 77


Wills


WWW
« Reply #41 on: March 31, 2010, 06:13:52 AM »
ReplyReply

Quote from: eddysmit
I use an Edimax wireless network to USB convertor. It acts the same as with an USB cable.
Thank you.
Logged

eddysmit
Jr. Member
**
Offline Offline

Posts: 67


« Reply #42 on: April 01, 2010, 01:27:57 AM »
ReplyReply

I have installed 10.6.3
Now the colors look better on the Epson 7600.
However, the prints are way to dark.
What's wrong? It looks OK on proofing, so it is the driver?Huh
Logged
therider
Newbie
*
Offline Offline

Posts: 8


« Reply #43 on: September 30, 2010, 12:24:37 PM »
ReplyReply

Thank you Doyle !!!

It worked !!! I almost went nuts.

I have posted about it on my blog: http://joydutta.com/blog/2010/09/30/solution-for-epson-7600-printing-in-snow-leopard/
Logged
Doyle Yoder
Sr. Member
****
Offline Offline

Posts: 500


« Reply #44 on: September 30, 2010, 02:19:37 PM »
ReplyReply

Thank you Doyle !!!

It worked !!! I almost went nuts.

I have posted about it on my blog: http://joydutta.com/blog/2010/09/30/solution-for-epson-7600-printing-in-snow-leopard/


Unfortunately with the way CS3s printing is messed up you will probably have to use that workaround.
Logged
Pages: « 1 2 [3]   Top of Page
Print
Jump to:  

Ad
Ad
Ad