Ad
Ad
Ad
Pages: [1]   Bottom of Page
Print
Author Topic: sandisk ultra II 8gb weired behaviour...  (Read 1103 times)
zobelinski
Jr. Member
**
Offline Offline

Posts: 72



« on: February 04, 2010, 05:15:14 PM »
ReplyReply

hi htere,
I have this crazy thing with one of my sandisk Ultra II cards.
it records, formats, and lets me download pics with my mac book pro.
but as soon as I connect it to my mac pro, it doesn't even mount,can't be erased or formatted at all.
any ideas?
cheers, stephan
oh, both run newest versions of leopard.
« Last Edit: February 04, 2010, 05:16:38 PM by zobelinski » Logged

mac pro 12 gb,eizo241W,LR,nikon,fuji
David Sutton
Sr. Member
****
Offline Offline

Posts: 882


WWW
« Reply #1 on: February 04, 2010, 07:06:22 PM »
ReplyReply

Here is one possibility. I use a pc but the idea is the same on both. When I purchased a Lexar UDMA card reader I found not all usb ports supplied enough voltage to drive it. The presence of the reader was registered but not the presence of the CF card.
Logged

zobelinski
Jr. Member
**
Offline Offline

Posts: 72



« Reply #2 on: February 04, 2010, 08:27:32 PM »
ReplyReply

hi david,
I don't think that's the reason,because all the other cards work perfectly with the same reader (which is an apacer) connected to the same active USB hub.
but appreciate your answer.
cheers, stephan
P.S. I also noticed that the card can be used and formatted on a PC, only not on my mac pro anymore.
how weird is that Huh
« Last Edit: February 12, 2010, 09:08:51 PM by zobelinski » Logged

mac pro 12 gb,eizo241W,LR,nikon,fuji
Pages: [1]   Top of Page
Print
Jump to:  

Ad
Ad
Ad