Ad
Ad
Ad
Pages: [1]   Bottom of Page
Print
Author Topic: Windows does not recognize monitor profile  (Read 3541 times)
Hening Bettermann
Sr. Member
****
Offline Offline

Posts: 558


WWW
« on: March 27, 2010, 05:22:36 PM »
ReplyReply

Hi!

My Windows installations (XP and 7) do not recognize the color profile of my monitor. The profile is installed and chosen in the Display settings, but is obviously neglected, since the ColorChecker colours look like displayed in sRGB, i.e. grossly over-saturated.

My setup is:
A Nehalem, with Windows7 installed on Bootcamp, and a MacBook Pro with XP. The Eizo CG243W is shared between both machines. Both "channels" of the monitor are calibrated.

What can be wrong?

Kind regards - Hening.
Logged

pherold
Full Member
***
Offline Offline

Posts: 133


« Reply #1 on: March 29, 2010, 12:31:34 PM »
ReplyReply

Hening,
If you have an Eizo 243, then you should be calibrating it using the Color Navigator software to take advantage of the internal graphics of this display.  And if you are using CN, then you would change profiles by clicking on the "target" in the target list inside Color Navigator that corresponds to the profile that you want loaded.
Logged

-Patrick Herold
  Tech Support
www.chromix.com
Hening Bettermann
Sr. Member
****
Offline Offline

Posts: 558


WWW
« Reply #2 on: March 29, 2010, 03:38:03 PM »
ReplyReply

Thank you for your reply, Patrick. The profiles are created on the Mac, using the DTP94 and the Eizo software. Then copies are transferred to the Windows installations, put in place, and one is selected in the Display settings. On the Mac, I can flip between installed profiles via System Preferences/ Displays. But I understand you in the way that on Windows I have to do it via the Color Navigator, so I tried to install this on the Windows partition as well. I get a warning "The software you are installing has not passed Windows Logo testing to verify the compatibility with Windows XP. Continuing your installation of this software may impair or destabilize the correct operation of your system..." Dare I install anyway? And if yes, do I have to calibrate the monitor using Windows? Is it not enough to put the existing profiles in place? (C/Windows/system32/spool/drivers/color). Or does the extension have to be changed from icc to icm? They show up with their icon.

Kind regards - Hening.
« Last Edit: March 29, 2010, 03:40:20 PM by Hening Bettermann » Logged

pherold
Full Member
***
Offline Offline

Posts: 133


« Reply #3 on: March 30, 2010, 02:15:14 PM »
ReplyReply

That warning is a common XP message that you don't have to worry about.  You are safe in installing ColorNavigator software in there. Icc and icm should be interchangeable so it won't matter which extension you have.  I would think that you can just put the existing profiles in place, but to be sure you can put a known strange profile in place there first and see if it makes a difference.  You can get some test profiles like this from our colorwiki:

http://www.colorwiki.com/wiki/Stunt_Profiles
Logged

-Patrick Herold
  Tech Support
www.chromix.com
Hening Bettermann
Sr. Member
****
Offline Offline

Posts: 558


WWW
« Reply #4 on: March 30, 2010, 04:06:36 PM »
ReplyReply

Thanks for your reply!

> I would think that you can just put the existing profiles in place

Yes that is what I believed and have done so far. In the meantime it struck me that maybe CN has to be installed on the machine and CN Agent running, as it does on the Mac. Now I have installed CN on the Macbook XP partition. No difference. When I launch CN or start the machine, I get a warning "Current resolution is not recommended. CG243W(long number) Recommended resolution: 1920x1200. Current resolution: 1024x768."

The former is the recommeded and current resolution of the Eizo, and the latter is the resolution of the Macbook screen as set on Windows.

So this seems to mean that Windows/the Eizo software on Windows is confusing the primary and secondary monitor. Windows has chosen the Macbook screen as the primary monitor, and this can not be changed, the command is grayed out.

So no wonder also your CX_Monitor_weird profile is neglected.

Do I have to live with this?

Kind regards - Hening.
Logged

pherold
Full Member
***
Offline Offline

Posts: 133


« Reply #5 on: March 30, 2010, 07:37:41 PM »
ReplyReply

For specifying certain profiles for certain monitors in Windows XP, you can download the Microsoft Color Control Applet.  More info on that here:
http://www.colorforums.com/viewtopic.php?t=740

And for trying out different profiles and instantly loading them on the Windows side of things, this little program on the X-Rite site is very quick and easy to use:
http://www.xrite.com/product_overview.aspx...;SoftwareID=539
Logged

-Patrick Herold
  Tech Support
www.chromix.com
Hening Bettermann
Sr. Member
****
Offline Offline

Posts: 558


WWW
« Reply #6 on: March 31, 2010, 06:27:05 PM »
ReplyReply

Thank you for you reply. Unfortunately, the Color Control Applet does not help. I opened it, and it displayed 4 different monitors with identical names. I tried to attach the Eizo Profile to all of them, but no avail. (I could settle with having the Eizo Profile on either monitor.) In the Profiles and Devices panels, the Apply button is grayed out.

The X-rite tool does not work for me either. Everything looks like it worked, the Eizo profile is displayed and selected, but obviously not used, neither is your Monitor_weird profile.

Sigh...      Hening.
Logged

OpticalMedia
Newbie
*
Offline Offline

Posts: 45


« Reply #7 on: May 04, 2010, 07:09:54 AM »
ReplyReply

Quote from: Hening Bettermann
Thank you for you reply. Unfortunately, the Color Control Applet does not help. I opened it, and it displayed 4 different monitors with identical names. I tried to attach the Eizo Profile to all of them, but no avail. (I could settle with having the Eizo Profile on either monitor.) In the Profiles and Devices panels, the Apply button is grayed out.

The X-rite tool does not work for me either. Everything looks like it worked, the Eizo profile is displayed and selected, but obviously not used, neither is your Monitor_weird profile.

Sigh...      Hening.

Hening hi,

I was about to write up and stimulate a discussion concerning this link I stumbled across - I believe that if you have not yet solved your problem then this could be the solution to your problem! I am not sure if the others in this post were/are aware of this glitch in Windows 7 (hence pointing you in other directions....) but according to this link - Windows 7 default color management MUST be changed in order for your monitor to load the calibrated profile correctly each time. Do let me know if this solves your problem.

Have a good day.  

http://www.pusztaiphoto.com/articles/color...n7/default.aspx
« Last Edit: May 04, 2010, 07:11:57 AM by OpticalMedia » Logged
OpticalMedia
Newbie
*
Offline Offline

Posts: 45


« Reply #8 on: May 04, 2010, 08:10:28 AM »
ReplyReply

Quote from: OpticalMedia
Hening hi,

I was about to write up and stimulate a discussion concerning this link I stumbled across - I believe that if you have not yet solved your problem then this could be the solution to your problem! I am not sure if the others in this post were/are aware of this glitch in Windows 7 (hence pointing you in other directions....) but according to this link - Windows 7 default color management MUST be changed in order for your monitor to load the calibrated profile correctly each time. Do let me know if this solves your problem.

Have a good day.  

http://www.pusztaiphoto.com/articles/color...n7/default.aspx


Sorry my link was copy/pasted incorrectly

here it is again: http://www.pusztaiphoto.com/articles/color...n7/default.aspx
Logged
Hening Bettermann
Sr. Member
****
Offline Offline

Posts: 558


WWW
« Reply #9 on: May 04, 2010, 09:43:46 AM »
ReplyReply

Thank you, Laszlo, for your concern!

I'll try this out ASAP. One thing I noted at first glance: You write that this has worked on XP?? I have 2 Windows installations, XP and 7, and neither displays the correct monitor profile.

Good light! - Hening.
Logged

OpticalMedia
Newbie
*
Offline Offline

Posts: 45


« Reply #10 on: May 04, 2010, 10:55:09 AM »
ReplyReply

Quote from: Hening Bettermann
Thank you, Laszlo, for your concern!

I'll try this out ASAP. One thing I noted at first glance: You write that this has worked on XP?? I have 2 Windows installations, XP and 7, and neither displays the correct monitor profile.

Good light! - Hening.


Hening,

My name is Michael  

I appreciate your warm response.

Laszlo is the guy whom's link I came across....But i am about to contact him regarding the main discussion found here which I just started today. Thought there may be lots of others out there with a similar problem to you.

I hope this solves your problem.

Best

M
Logged
LaszloPusztai
Newbie
*
Offline Offline

Posts: 5


« Reply #11 on: May 07, 2010, 11:16:18 AM »
ReplyReply

Quote from: OpticalMedia
Hening,

My name is Michael  

I appreciate your warm response.

Laszlo is the guy whom's link I came across....But i am about to contact him regarding the main discussion found here which I just started today. Thought there may be lots of others out there with a similar problem to you.

I hope this solves your problem.

Best

M

Guys,

Thanks for posting and reading my article! First of all, if you have a hardware calibrated monitor, then the landscape looks more friendly (so to say...)
There are several things that needs attention (I will try to summarize them).

My current setup: an EIZO CG241W, a Mac with OSX 10.6.3 on the first port, and a 64-bit Win7 box on the second. For calibration I'm using an Eye-One Pro spectro.
For a long time I was using CN on both machines (note that only the last, or last 2 versions of CN support Win7 at all). Now I'm using basICColor display as CN did a really bad job with 80cd/D50/L* calibrations - basICColor is better with less color seepage in the darker tones (compared to CN).

Profiles generated for hardware and software calibrated displays differ in one important piece: a non-standard, Apple-invented extension to ICC profile format: the VGCT (video card gamma table) tag. It is a 8-bit table that is loaded into the video card's gamma table every time the OS starts up (or in case of Win7 when a user logs on). When you turn off your machine the LUT is gone. You have to reload it next startup. That's the point where Vista was a complete disaster, and what my article describes in connection with Win7.

So software calibrated display means VCGT in the profile and some code that loads VCGT into the video card at startup.

Hardware calibrated display means no VCGT, no reloading, etc. In this case the calibration data is stored in the monitor itself, with higher precision. They commonly use 10 or 12 bit gamma tables instead of the 8 bit table of VCGT. In case EIZOs they are also sticky - calibration remains in the monitor even if you turn the power off and then back on. EIZO CG series even holds two separate gamma tables for both of its ports.

There is no LUT loading involved when using a hw calibrated monitor, the profile in this case is just that: a standard ICC profile that describes color reproduction characteristics of the display. These profiles are only portable between OSes if they are connected to the same port (ie. a bootcamp Win7 and Mac OS installation on the same machine are OK, but you cannot move the profile between two machines).

If you have a software calibrated display and change the profiles on Mac - it will change the calibration data. Win7 will need a profile reload after the change. But with hardware calibrated displays it just changes the profiles, and will not reload the calibration. To reload it you'll need CN (or other calibration software).

The desktop of a Win7 installation is NOT color managed! Photo Viewer IS. Internet Explorer is NOT... So depending on which app you are using to view an image it could be way off...

Sooooooo. The setup I'm using successfully and recommend is the following:
- Leave all Win7 color management settings at their defaults (that means "Use Windows display calibration" => OFF).
- Install the latest EIZO ColorNavigator. I'm turning off all the unnecessary additional utilities, just using CN to create the calibration and transfer it into the monitor.
- If you have both a Mac and a Bootcamp installation designate one of them as the "calibrating OS". Install CN only on that OS, and DO NOT install CN on the other one. Calibrate the monitor in the calibrating OS, then copy and transfer the resulting profile to the other OS. Set it as the default profile.
- You'll have to copy the profile every time you recalibrate the "calibrating OS".

Hope this helps. I've added a screenshot of my color management settings page.

Logged
Hening Bettermann
Sr. Member
****
Offline Offline

Posts: 558


WWW
« Reply #12 on: May 07, 2010, 02:46:11 PM »
ReplyReply

Hi Lazlo,

thank you for your highly informative post. It explains to me, why my Mac-generated profiles do not work on XP, because that's installed on a MacBook. With regard to the Win 7, your recipe is pretty much what I've done: created the profile on the Mac side, then transferred it to the Bootcamp-Win7 on the same desktop machine. Probably the difference is in the Windows setup. I'll try this later and keep your post for reference.

Thank you! - Hening.
Logged

Pages: [1]   Top of Page
Print
Jump to:  

Ad
Ad
Ad