Ad
Ad
Ad
Pages: [1]   Bottom of Page
Print
Author Topic: Session Album issues and images sorting incorrectly  (Read 1842 times)
mattcrawford
Newbie
*
Offline Offline

Posts: 18


WWW
« on: March 28, 2010, 07:39:56 PM »
ReplyReply

Hi,

Issue 1        
I have had some very frustrating and time consuming issues with a session album displaying the wrong images the following day after building the album. I added a few dozen raw files to the album via drag and drop and then when returning to view the album the next day (after computer restart) many of the images in the album are not the one I had added but a few frames prior and after.


Issue 2
In the same session some of the thumbnails are not sorting correctly by date or name. This is a real pain as it make it harder to view the brackets that have been shot.


Capture and system info:
Canon 1DS MKIII shooting tethered and also downloading some images from card
MacBook Pro 2.4ghz
C1 5.02
Multiple capture folders.

If anyone knows of any fixes or workaround options it would be great to hear from you.

Cheers
Matt
Logged
robgo2
Sr. Member
****
Offline Offline

Posts: 325


WWW
« Reply #1 on: March 29, 2010, 01:03:49 PM »
ReplyReply

Quote from: mattcrawford
Hi,

Issue 1        
I have had some very frustrating and time consuming issues with a session album displaying the wrong images the following day after building the album. I added a few dozen raw files to the album via drag and drop and then when returning to view the album the next day (after computer restart) many of the images in the album are not the one I had added but a few frames prior and after.


Issue 2
In the same session some of the thumbnails are not sorting correctly by date or name. This is a real pain as it make it harder to view the brackets that have been shot.


Capture and system info:
Canon 1DS MKIII shooting tethered and also downloading some images from card
MacBook Pro 2.4ghz
C1 5.02
Multiple capture folders.

If anyone knows of any fixes or workaround options it would be great to hear from you.

Cheers
Matt

I would stongly suggest that you create a support case with Phase One.  They are usually very responsive in troubleshooting such issues.

Rob
Logged
craigwashburn
Full Member
***
Offline Offline

Posts: 118


« Reply #2 on: March 29, 2010, 08:30:05 PM »
ReplyReply

Quote from: mattcrawford
Hi,

Issue 1        
I have had some very frustrating and time consuming issues with a session album displaying the wrong images the following day after building the album. I added a few dozen raw files to the album via drag and drop and then when returning to view the album the next day (after computer restart) many of the images in the album are not the one I had added but a few frames prior and after.


Issue 2
In the same session some of the thumbnails are not sorting correctly by date or name. This is a real pain as it make it harder to view the brackets that have been shot.


Capture and system info:
Canon 1DS MKIII shooting tethered and also downloading some images from card
MacBook Pro 2.4ghz
C1 5.02
Multiple capture folders.

If anyone knows of any fixes or workaround options it would be great to hear from you.

Cheers
Matt

Issue 1:
Are you saying the wrong files are being copied?  What method are you copying over with?

Issue 2:
Re-selecting the sort method from the drop down menu above the thumbs usually refreshes it.  Note that this drop down menu might only appear if you Place Browser Below.  If you like to use your browser vertically on the right side (as I do), just place it below, re-sort, and place it back to the right.
Logged
tmx3
Jr. Member
**
Offline Offline

Posts: 65


« Reply #3 on: April 01, 2010, 09:59:46 AM »
ReplyReply

This is to my knowledge due to the coruption of the col.50 file (the .session file in 3.7).  Deleting this file, creating a new session and dragging the old folders over into the new session is the workaround. I would avoid using albums as they are basically aliases; using folders means you have these files in the finder independent of C1. Albums are stored in the col.50 file so if it corrupts you lose the edit (not the actual raws though).  The latest version (5.1.1) seems much more stable, i'd recomend upgrading
Logged
mattcrawford
Newbie
*
Offline Offline

Posts: 18


WWW
« Reply #4 on: April 06, 2010, 03:52:26 PM »
ReplyReply

Thanks for the replies.
After a bit of research on the Phase forum it seems to be a common bug where the col.50 file is corrupted as tmx3 pointed out.
Logged
Pages: [1]   Top of Page
Print
Jump to:  

Ad
Ad
Ad