Ad
Ad
Ad
Pages: [1]   Bottom of Page
Print
Author Topic: Lens Correction Bug with Canon G10 RAWs?  (Read 1919 times)
Paul Sumi
Sr. Member
****
Offline Offline

Posts: 1216


« on: June 24, 2010, 11:52:11 AM »
ReplyReply

I am playing around with ACR 6.1's len correction filter on G10 RAW files.

What I have noticed is that:

1) There is no visible correction on files with noticeable barrel distortion.

2) The image becomes darker when lens correction is used.

Am I doing something wrong?

Thanks,

Paul


 


Logged

madmanchan
Sr. Member
****
Offline Offline

Posts: 2100


« Reply #1 on: June 24, 2010, 12:06:49 PM »
ReplyReply

Hi Paul, I have not seen this happen. Can you please post an example? Thanks.
Logged

Paul Sumi
Sr. Member
****
Offline Offline

Posts: 1216


« Reply #2 on: June 24, 2010, 12:29:48 PM »
ReplyReply

Hi Eric,

Thanks for the quick reply.

I forgot to mention that this is what I see in the preview window when I am working with the ACR 6.1 lens correction plug-in.  Click on lens correction, picture preview gets darker. Click off, image goes back to original exposure.  Nothing happens with distortion correction.

I just remembered that I haven't actually output files comparing one with/without lens correction.  D'oh!  I'll do this, too.

I'll post some screen grabs / processed JPGs when I can get in front of my computer.

Best,

Paul
« Last Edit: June 24, 2010, 12:30:24 PM by Paul Sumi » Logged

madmanchan
Sr. Member
****
Offline Offline

Posts: 2100


« Reply #3 on: June 24, 2010, 12:32:26 PM »
ReplyReply

Thanks Paul. Yes, screen shots & processed output would be great. If you could provide a sample raw file (.CR2), that would be even better. You can use YouSendIt.com with a target email of madmanchan2000@yahoo.com if the server won't take the big file. Even though you're looking at the preview, that should accurately reflect the lens correction, and not display the problems you're seeing. Hopefully we can get to the bottom of this.
Logged

Paul Sumi
Sr. Member
****
Offline Offline

Posts: 1216


« Reply #4 on: June 25, 2010, 12:12:23 AM »
ReplyReply

Eric,

Must have been operator error, ACR 6.1 lens correction now seems to be working as advertised.

Paul
Logged

Pages: [1]   Top of Page
Print
Jump to:  

Ad
Ad
Ad