Ad
Ad
Ad
Pages: [1]   Bottom of Page
Print
Author Topic: bizarre red and blue noise in CS3 raw files  (Read 2195 times)
Michael LS
Jr. Member
**
Offline Offline

Posts: 56


WWW
« on: July 05, 2010, 08:07:05 AM »
ReplyReply

The attached file illustrates an issue in acr 4.4, in CS3. However, when I save the file to a .tif, it's just fine- the issue doesn't show up in the final file.
This isn't a camera or card problem, because the issue has now become "retroactive", ie, when I pull up raw files from the past when this issue didn't exist,
they are also now affected. I'm wondering if CS3 or acr 4.4 has become corrupted in some way. There aren't any other problems except for this one.

I've searched this forum for prior threads, but found nothing exactly like this issue (unless I'm using the wrong search phrases).

Anyone else experienced this, or have any ideas on it?
Logged

DarkPenguin
Guest
« Reply #1 on: July 05, 2010, 08:21:59 AM »
ReplyReply

They are shadow and highlight clipping warnings.  If you do not want them just turn them off.
Logged
Michael LS
Jr. Member
**
Offline Offline

Posts: 56


WWW
« Reply #2 on: July 05, 2010, 08:50:18 AM »
ReplyReply

Quote from: DarkPenguin
They are shadow and highlight clipping warnings.  If you do not want them just turn them off.

Thanks! Don't know what I did to turn 'em on in the first place, but have now learned
yet another bell and whistle of CS3...only 6,857 more to go- then I can upgrade
to CS10  
Logged

Pages: [1]   Top of Page
Print
Jump to:  

Ad
Ad
Ad