Ad
Ad
Ad
Pages: [1]   Bottom of Page
Print
Author Topic: Conflict:Thumb drives, Win7 & Video card  (Read 1082 times)
walter.sk
Sr. Member
****
Offline Offline

Posts: 1332


« on: October 22, 2010, 08:37:10 AM »
ReplyReply

I wonder if anybody has had experience with, or understands, what is happening with my computer system.  I have an i7 Intel 930 CPU with 6Gb DDR3 RAM, a pair of nVidia GTX 460 1Gb video cards in SLI configuration, running Windows 7 64-bits.  When I have one or more USB2 thumb drives plugged into the front USB ports on my computer everything works fine, and I can copy from and write to the thumb drives.

If I shut down and then reboot while one or both of the thumb drives are still connected Windows opens with a very low resolution on the display, and I get a message to the effect that a problem has been found with the nVidia cards and they have been shut down by Windows.  If I remove the thumbdrives and reboot, everything works fine.

I upgraded to the most recent nVidia driver for my cards but that didn't solve the problem. My hunch is that it is either a conflict between the video drivers and the usb drivers for the thumb drive, or it has to do with the length of time it takes Windows to assign drive letters to the thumb drives.  I have 4 internal HDD's and a CD/DVD drive as well as a multi-card reader that grabs several drive letters as well.

Since I discovered the trigger of the problem being the thumb drives at boot up,  I can easily avoid it.  However, there should be some way to solve the problem rather than use this workaround.
Logged
PierreVandevenne
Sr. Member
****
Offline Offline

Posts: 512


WWW
« Reply #1 on: October 22, 2010, 09:22:23 AM »
ReplyReply

I had a slow cold boot issue as well when thumbdrives were left connected. The solution that worked for me was to disable legacy USB support and USB Mass Storage in the BIOS. No boot delays anymore and the thumbdrive remains fully usable as a USB mass storage device under Windows 7. Worth a try if you have those (or similar) settings imho. If you see side effects in your config, you can always go back to the original settings.
Logged
John.Murray
Sr. Member
****
Offline Offline

Posts: 893



WWW
« Reply #2 on: October 22, 2010, 01:52:27 PM »
ReplyReply

Whats likely happening is you have support for USB boot devices enabled in system bios.  Windows boots and looks for BCD info on the first partition it finds which is determined by your bios configuration.  Either turn off usb boot support, or change the boot order
Logged

walter.sk
Sr. Member
****
Offline Offline

Posts: 1332


« Reply #3 on: October 23, 2010, 09:29:59 AM »
ReplyReply

I tried your suggestions, and disabled what I could pertaining to USB in my bios settings.  However, the problem persists.  I will call Dell.
Logged
Pages: [1]   Top of Page
Print
Jump to:  

Ad
Ad
Ad