Ad
Ad
Ad
Pages: [1]   Bottom of Page
Print
Author Topic: Color Navigator 5.4.4 causes my PC to load VERY slowly at startup  (Read 1550 times)
acerzr2
Newbie
*
Offline Offline

Posts: 6


« on: November 15, 2010, 05:09:33 PM »
ReplyReply

I just installed Eizo's Color Navigator software(version 5.4.4) on my PC and since it is in my startup list, it starts whenever Windows 7 64-bit starts up. It now takes forever for my PC to get up and running. While my PC's waiting for Color Nav. to load, my Norton Internet Security also has to wait. This is not safe and it's also annoying. Is this normal for Color Navigator? Can I uncheck it in my startup list, or will that mess up my calibration? Any help is appreciated.

Core i7 920
6Gb RAM
Radeon 5870
Intel SSD
Eizo Coloredge CG243W
ColorNavigator 5.4.4
Windows 7 64-bit
Logged
acerzr2
Newbie
*
Offline Offline

Posts: 6


« Reply #1 on: November 16, 2010, 05:30:18 PM »
ReplyReply

can you please tell me exactly how to do this. Will it mess up the calibration if I delay the Color Navigator? By the way, when I started my PC today, I counted to see how long it took for my Norton to get started and it was over 2 minutes!
Logged
acerzr2
Newbie
*
Offline Offline

Posts: 6


« Reply #2 on: November 16, 2010, 06:58:31 PM »
ReplyReply

I found out how to delay programs at startup, but I don't know what the service for ColorNavigator is called. Does anyone have any idea?
Logged
acerzr2
Newbie
*
Offline Offline

Posts: 6


« Reply #3 on: November 18, 2010, 07:36:49 PM »
ReplyReply

Could someone please tell me what the service is called for Colornavigator so that I can set it to delayed start? Hopefully someone knows.
Logged
Pages: [1]   Top of Page
Print
Jump to:  

Ad
Ad
Ad