Ad
Ad
Ad
Pages: [1]   Bottom of Page
Print
Author Topic: Aperture 3.1.2 Update Released  (Read 4918 times)
StuartOnline
Sr. Member
****
Offline Offline

Posts: 283


WWW
« on: March 22, 2011, 05:20:43 PM »
ReplyReply

Aperture 3.1.2 Update

This update improves overall stability and performance, including specific fixes in the following areas:

Importing iPhoto libraries
Reliability and responsiveness when using brushes to apply adjustments
Reconnecting referenced master images

The update is recommended for all users of Aperture 3.
http://support.apple.com/kb/TS2518
Logged
RobSaecker
Sr. Member
****
Offline Offline

Posts: 269


WWW
« Reply #1 on: March 23, 2011, 12:55:13 AM »
ReplyReply

Thanks for the heads up. I just ran Software Update this morning, it wasn't there then.

Also worth noting that the 10.6.7 update adds RAW support for several newer cameras.
Logged

Rob
photo blog - http://robsaecker.com
StuartOnline
Sr. Member
****
Offline Offline

Posts: 283


WWW
« Reply #2 on: March 23, 2011, 07:39:07 AM »
ReplyReply

Thanks for the heads up. I just ran Software Update this morning, it wasn't there then.

Also worth noting that the 10.6.7 update adds RAW support for several newer cameras.

Rob,

You may want to check: http://support.apple.com/kb/DL1369 where you are able to download the update directly.
Also I understand you can get the update via the Apple App store.
Logged
RobSaecker
Sr. Member
****
Offline Offline

Posts: 269


WWW
« Reply #3 on: March 23, 2011, 12:12:04 PM »
ReplyReply

Stuart,

thanks, it was in SU last night when I saw your post, just not yesterday morning.

As for the App Store, it doesn't offer me updates for anything that I didn't buy through it. Looking at Aperture there last night, it gave me only the option to buy, and the update section reported all apps up to date.  Then after the update it shows it as installed. It's a little schizophrenic at this point, but I guess that's expected given how new it is.
Logged

Rob
photo blog - http://robsaecker.com
Chairman Bill
Sr. Member
****
Offline Offline

Posts: 1437


« Reply #4 on: March 23, 2011, 12:43:03 PM »
ReplyReply

I've run the update to both OS X & Aperture - Firefix is now persistently going tits up. Methinks a fix is needed somewhere. In hte meantime, if you use Firefox as your main browser, think twice before updating (fortunately I only use for those sites that are badly coded & won't run properly under Safari - like work email! Bloody Lotus Notes!).
Logged
RobSaecker
Sr. Member
****
Offline Offline

Posts: 269


WWW
« Reply #5 on: March 23, 2011, 03:32:52 PM »
ReplyReply

Do you have any add-ons installed? If so, you might try removing them to see if that's where the problem is. There's also the just released Firefox 4 to try out.

I've always preferred Camino over Firefox for my alternative browser. Doesn't have as many features as Firefox, but it works.
« Last Edit: March 23, 2011, 03:35:33 PM by RobSaecker » Logged

Rob
photo blog - http://robsaecker.com
Pages: [1]   Top of Page
Print
Jump to:  

Ad
Ad
Ad