Ad
Ad
Ad
Pages: [1]   Bottom of Page
Print
Author Topic: Aperture 3 missing adjustments  (Read 3675 times)
Josef Isayo
Full Member
***
Offline Offline

Posts: 122


« on: April 05, 2011, 03:53:37 PM »
ReplyReply

For some reason the adjustments in my Aperture 3 are missing. I've never seen this before. Not sure if this means anything but this seemed to occur after loading files from my new Hasselblad H4D 40 files. FYI the missing adjustments are missing on all the folders, not just the Hassy files.
Any help would be appreciate it.

Thanks!
Logged

KirbyKrieger
Sr. Member
****
Offline Offline

Posts: 418


WWW
« Reply #1 on: April 06, 2011, 08:19:45 AM »
ReplyReply

Hi Josef.  I don't have much to suggest.

 . Have you tried the usual voodoo: close, reboot, reopen; then the usual trouble-shooting.
 . Some users have reported that some compressed RAW files gum up the works in Aperture.  Are your Hassy captures some kind of compressed RAW?
 . If the problem persists, you might post it in Apple's Aperture user-to-user forum.  Good advice there, and usually quick responses.  You might search the forum as well.

Good luck.
Logged

shuttersp33d
Newbie
*
Offline Offline

Posts: 4


« Reply #2 on: April 06, 2011, 02:39:42 PM »
ReplyReply

Just to clarify, your adjustments panel is missing? Or the adjustments you've applied to images are gone?

This may sound silly, but did you inadvertently hit the "I" key and toggled the inspector off? Or maybe the "P" key which would put you into Quick Preview mode? You can't make adjustments in Quick Preview mode and the panel grays out. Hitting either of these keys again will toggle these features on and off...

If it's something different, let us know.  Smiley
Logged
Bob Rockefeller
Full Member
***
Offline Offline

Posts: 160



WWW
« Reply #3 on: April 07, 2011, 04:31:20 PM »
ReplyReply

For some reason the adjustments in my Aperture 3 are missing. I've never seen this before. Not sure if this means anything but this seemed to occur after loading files from my new Hasselblad H4D 40 files. FYI the missing adjustments are missing on all the folders, not just the Hassy files.
Any help would be appreciate it.

Are all the adjustment bricks missing, or just some? Are they grayed out?

You may need to reprocess the files with Aperture 3, if they have only been processed with aperture 2, in order to use the Aperture 3 adjustment bricks.

Bob
-----
Robert J. Rockefeller
www.bobrockefeller.com

Logged

Bob
-----------------
Robert J. Rockefeller
Richmond Hill, GA
www.bobrockefeller.com
Pages: [1]   Top of Page
Print
Jump to:  

Ad
Ad
Ad