Ad
Ad
Ad
Pages: « 1 2 [3]   Bottom of Page
Print
Author Topic: i1 publish problems  (Read 9483 times)
VitOne
Full Member
***
Offline Offline

Posts: 114


« Reply #40 on: May 07, 2011, 03:47:06 AM »
ReplyReply

After some reboots and reinstalls I finally could make the software work properly.
I don’t know what I changed but now it seems to work. Thanks to Rhossydd for the support  Smiley.
Logged
mario007
Newbie
*
Offline Offline

Posts: 2


« Reply #41 on: May 16, 2011, 01:43:36 PM »
ReplyReply

Hi,
searching the web I found your forum, at least I don't feel alone with i1 problem.
I ordered the software (i1Publish) in December, got it in April, but not workin, because they forgot to put HASP key in the box Smiley, after 3 weeks I got what I wanted.
I have to admit, that monitor calibration went very easy and with better result than I had from colorconfidence. That's why I've bought ony software, I already have one i1Pro (yet from Gretag) adn 2 DTP20 from other digital machines.
I expected no problem with profiling our wide formats, but...
1. Started with CMYK with RIP - ASBRU/Roland solvent printer. I've used predined It8.7 random CMYK with 1600 patches, generated, printed, no problem. Started reading - my device did not want to calibrate and software hanged few times. I restarted system (window 7 32bit) and problem disapear, so I started reading. Other than you I had no problem with reading, only few stripes hd wait few seconds to move to next step. "Measurement succesfully completed" apear, I've changed TCO and tried to generate profile. And hre is the problem, when I press "generate and save" here comes "error generating profile". Tried few times, also installed on other computer, printed again, read again, I even save workflow with measurement tried to read on other computer. No success. I called X-rite, they asked to send workflow, which I did and now waiting. In meantime I tried with RGB printer, we have Canon ipf8100, I printed 1000patch chart, no problem with reading and generating profile, I had no time to test it yet, but when I will I let you know how it is.
Did any of ou tried to prodce CMYK profile and found same or similar problems like me? Thanks for your help,

regards
Mario
Logged
Pages: « 1 2 [3]   Top of Page
Print
Jump to:  

Ad
Ad
Ad