Ad
Ad
Ad
Pages: [1]   Bottom of Page
Print
Author Topic: C1 V6.2.2 Crashing and Freezing Up  (Read 4188 times)
jagresch
Newbie
*
Offline Offline

Posts: 2


« on: August 29, 2011, 11:31:53 PM »
ReplyReply

I am a new user to C! and recently uploaded V 6.2.2.  When I tranfer files from one folder to another the program slows down and then freezes up.  I cannot get through one session without several reboots to get the program to respond.  Any suggestions.  I am running Windows 7 64 bit operating system.
Logged
Nino Loss
Sr. Member
****
Offline Offline

Posts: 433


« Reply #1 on: August 30, 2011, 03:29:51 AM »
ReplyReply

Similar here. Don't forget to file a case!
Logged
jagresch
Newbie
*
Offline Offline

Posts: 2


« Reply #2 on: August 30, 2011, 08:21:00 AM »
ReplyReply

Nino
How do I file a case?
Logged
Nino Loss
Sr. Member
****
Offline Offline

Posts: 433


« Reply #3 on: August 30, 2011, 08:23:45 AM »
ReplyReply

Go here http://www.phaseone.com/en/SupportMain/ContactSupport.aspx and fill out what relevant.

Good luck and don't forget to report back!

cheers
nino
Logged
miles.flint@btinternet.com
Guest
« Reply #4 on: August 31, 2011, 03:32:01 PM »
ReplyReply

There's posting on the Phase One Forum acknowledging this issue.

See http://forum.phaseone.com/En/viewtopic.php?f=40&t=11087

fwiw, I've found that I can import images from a  camera when the camera is connected via USB  and set to mass transfer rather than PTP.  Not all cameras allow you the choice though.  This doesn't always work but I've found that everything else fails all of the time.

I was too hasty to upgrade to Lion.  I'd got used to Apple software working well when released.  May be time now to be more careful/cautious.
Logged
Nino Loss
Sr. Member
****
Offline Offline

Posts: 433


« Reply #5 on: August 31, 2011, 04:07:33 PM »
ReplyReply

There's posting on the Phase One Forum acknowledging this issue.

See http://forum.phaseone.com/En/viewtopic.php?f=40&t=11087

But the OP (and me) are running Win7 x64, NOT Lion.

cheers
nino
Logged
craigwashburn
Full Member
***
Offline Offline

Posts: 118


« Reply #6 on: September 01, 2011, 04:57:01 PM »
ReplyReply

6.2.2 has issues with win7-64.  I'd recommend trying their WIC disabling registry keys (you can find a download link in the forum, or support will send it to you)

Personally, I downgraded back to 6.2.1 after loading that key, and am awaiting 6.2.3
Logged
craigwashburn
Full Member
***
Offline Offline

Posts: 118


« Reply #7 on: September 16, 2011, 03:05:19 PM »
ReplyReply

6.3 is now out.  My very comprehensive 5 minute test of tethering and a few other issues that plagued 6.2.2 on win7-64 seem resolved. 

Time will tell if there are any new problems...
Logged
Pages: [1]   Top of Page
Print
Jump to:  

Ad
Ad
Ad