Ad
Ad
Ad
Pages: « 1 [2]   Bottom of Page
Print
Author Topic: Printing with Epson 3880 and Lion  (Read 4816 times)
Wayne Fox
Sr. Member
****
Offline Offline

Posts: 2808



WWW
« Reply #20 on: October 09, 2011, 12:06:11 AM »
ReplyReply

I assume you have tried uninstalling and re-installing 8.64? Going back is fine, but since most are working fine (except the media settings for hot/cold press) seems logical to try and figure out what's amiss in your system.  certainly troubleshooting is pita, and sometimes slow, but if you do so methodically you should be able to isolate the issue.

Does the job show up in your printing queue and just not print?  Or does it not even make it into the queue?
Logged

StuartOnline
Sr. Member
****
Offline Offline

Posts: 283


WWW
« Reply #21 on: October 09, 2011, 06:58:51 AM »
ReplyReply

I assume you have tried uninstalling and re-installing 8.64? Going back is fine, but since most are working fine (except the media settings for hot/cold press) seems logical to try and figure out what's amiss in your system.  certainly troubleshooting is pita, and sometimes slow, but if you do so methodically you should be able to isolate the issue.

Does the job show up in your printing queue and just not print?  Or does it not even make it into the queue?

Yes, I did uninstall all Epson Print Drivers and reinstalled V8.64.  No Change.  And yes it does shows up in the printing queue.  You click on print and you can see the status bar moving upper left corner in Lightroom. You even see the pop screen for Epson showing the status and that the printer is found. Then is states error. Really crazy as it is only happens when using printer profiles for Hot and Cold Press or Ultra-smooth. Go figure.
Logged
Farmer
Sr. Member
****
Offline Offline

Posts: 1622


WWW
« Reply #22 on: October 09, 2011, 04:57:30 PM »
ReplyReply

Can you please clarify between profiles and driver settings?

Profiles have absolutely nothing at all to do with driver settings.  You can use a profile for canvas and print on plain paper and set the driver to premium lustre, for example.

So is it a problem with profiles or is it a problem with driver settings?
Logged

StuartOnline
Sr. Member
****
Offline Offline

Posts: 283


WWW
« Reply #23 on: October 09, 2011, 05:13:32 PM »
ReplyReply

Can you please clarify between profiles and driver settings?

Profiles have absolutely nothing at all to do with driver settings.  You can use a profile for canvas and print on plain paper and set the driver to premium lustre, for example.

So is it a problem with profiles or is it a problem with driver settings?

Hi Farmer,

To make it clear it is the print driver with Epson setup that causes the problem. I am able to use any print driver except Hot & Cold Press or Ultrasmooth. If I use any of those drivers with the Epson 3880 it goes through the routine but comes up printer error and will not print. I did go back and uninstall all Epson drivers and reinstalled V8.64, however still the same problem. Never had any real problem until installing Epson Print Driver V8.64. Go figure. Now I did read within this section that someone else had problems with V8.64 with his Epson 4900 and that Epson was aware of this issue.

Stu
Logged
simdoc1
Newbie
*
Offline Offline

Posts: 34


« Reply #24 on: October 09, 2011, 05:22:45 PM »
ReplyReply

With the 4900. I've had to go back to the original driver supplied on the DVD with the printer. Epson support told me they are aware of problems with this driver but they have no ETA on a fix.

Jeff
Logged
Farmer
Sr. Member
****
Offline Offline

Posts: 1622


WWW
« Reply #25 on: October 09, 2011, 07:50:29 PM »
ReplyReply

That's unusual.  Everyone else with the issue seems to be able to use Ultrasmooth Fine Art.  Are you getting a specific error reported?
Logged

Wayne Fox
Sr. Member
****
Offline Offline

Posts: 2808



WWW
« Reply #26 on: October 09, 2011, 07:55:00 PM »
ReplyReply

With the 4900. I've had to go back to the original driver supplied on the DVD with the printer. Epson support told me they are aware of problems with this driver but they have no ETA on a fix.

Jeff
Could you clarify?  The problems Epson is aware of isn't' enough to not use it.  My 4900 is working pretty well with the new 8.64 drivers.  So far it seems the problems are the presets from some of Epsons signature worthy papers are no longer there (so you have to use Ultrasmooth instead of Hot press or Luster instead of exhibition fiber for example) and the profiles for those papers, while located in the package installed by the driver cannot be seen in Lightroom.  I've had to copy EFP, HP and CP profiles into the colorsync/profiles folder for lightroom to sees them.  Also interestingly enough those profiles have not been updated with new naming conventions ... they are still the cryptic codes.

 But printing is still fine ... no serious issues.
Logged

simdoc1
Newbie
*
Offline Offline

Posts: 34


« Reply #27 on: October 09, 2011, 08:50:57 PM »
ReplyReply

I agree. They are aware that the specific paper choices are not available. I was able to print apparently without any degradation in quality (within the limits of my perception) using 8.64 and the Ultrasmooth setting. I've been through several cycles of trashing the drivers and reinstalling trying to get thing to work and currently I'm back using my original driver. All of this is unrelated to icc profiles.

Jeff
Logged
Pages: « 1 [2]   Top of Page
Print
Jump to:  

Ad
Ad
Ad