Ad
Ad
Ad
Pages: [1]   Bottom of Page
Print
Author Topic: Phase One Media Pro - Useless crap or is it me?  (Read 5178 times)
HCHeyerdahl
Newbie
*
Offline Offline

Posts: 47


WWW
« on: October 23, 2011, 12:13:55 PM »
ReplyReply

The rant:
Remembering my good experience with Ione MediaPro, I decided to purchase "The Phase One" version. BOY am I disapointed. It constantly hangs, runs out of memory, "forgets" to build previews and thumbnails, locks the catalog for editing. Appears utterly confused about videofiles. The progress wheel keeps running with no indication of what it is doing, "reads" the same file for hours .....

Is anybody running Phase One Media Pro and having a good user experience?

Any clues to what I might be doing wrong?
I have installed under win 7 ultimate 64 bit. 8 GB of ram. My catalog contains some 70.000 images (maybe this is just too much? ). I have tried having imagefiles on one harddrive and the cataloge file on a separate ssd. I have tried importing all in one go, and in smaller increments. Nothing seems to do the trick.Lightroom runs like a dream on the sam rig.

Christopher
« Last Edit: October 23, 2011, 12:29:52 PM by HCHeyerdahl » Logged
Ethan_Hansen
Full Member
***
Offline Offline

Posts: 114


WWW
« Reply #1 on: October 26, 2011, 06:12:11 PM »
ReplyReply

Same experience here. Win 7, 24GB ram, P1 Media "Pro" quickly runs out of memory. No clue what its problem is, as it bombs when using less than 1% of available ram.

It isn't you. Add my vote to the Useless Crap column.
Logged

Doug Peterson
Sr. Member
****
Offline Offline

Posts: 2766


WWW
« Reply #2 on: October 27, 2011, 08:39:12 AM »
ReplyReply

Is this with Media Pro 1.01 or Media Pro 1.1 (just released this week)?

1.1 contains a very large number of bug fixes.
Logged

DOUG PETERSON (dep@digitaltransitions.com), Digital Transitions
Dealer for Phase One, Mamiya Leaf, Arca-Swiss, Cambo, Profoto
Office: 877.367.8537
Cell: 740.707.2183
Phase One IQ250 FAQ
HCHeyerdahl
Newbie
*
Offline Offline

Posts: 47


WWW
« Reply #3 on: October 27, 2011, 02:47:48 PM »
ReplyReply

Well, the above is the first version. To day I have downloaded and tried version 1.1. Unfortunately I experience more or less the same problems as before. I read from the release notes that several of the bug fixes for the mac edition are not implemented in the win version. Maybe not relevant, but they do apperar so to me.

After install I imported a folder containing som 80.000 jpg and small videofiles. At approx 30.000 it gets stuck and I find som 10 to 15 video windows open. The program is unresponsive importing one image every minute or so. At that rate I give up.

Next I delete everything and star afresh using an incremental approach. Importing folders containing between 5 and a couple of thousand jpgs. Works fine ut to a catalog size 1,3 GB. Then I get to folders containing jpg and some video and after a while it hangs. This time it hangs on a video file type wmv. The action log shows that it was unable to read approx 1000 of 3000 jps. However, selecting one of these files and selecting "rebuild item" works just fine.


Christopher

Logged
Pages: [1]   Top of Page
Print
Jump to:  

Ad
Ad
Ad