Ad
Ad
Ad
Pages: [1]   Bottom of Page
Print
Author Topic: Problem: LR4 wont print margins  (Read 4121 times)
thetoness
Newbie
*
Offline Offline

Posts: 11


« on: July 15, 2012, 06:08:14 AM »
ReplyReply

Even though I have set up LR4 to print 13x19 paper with 1/2" margins  from my Epson 3880 printer, it still wont print margins as I have specified in the Layout section under the print module. Instead it prints borderless on the short side and a very small border on the long side. The template in LR look normal, i.e. the the template shows the photo with the correct sized margins as I have specified.  When selecting page setup I choose :Super A3/B 13 x 19 sheet feeder borderless retain size.  I do not select "borderless auto expand"  Btw, these are the only two choices I can make.  I think I have tried everything, including reinstalling the Epson driver on my Mac Pro.  Any ideas, thoughts or suggestions? You help would be greatly appreciated.
Logged
Paul2660
Sr. Member
****
Offline Offline

Posts: 1697


WWW
« Reply #1 on: July 15, 2012, 10:44:26 AM »
ReplyReply

Two questions,
What do you see with print preview.  That is for me a 100% proof of what I will get. 

If you are not wanting borderless, (assuming this since you want a 1/2 margin) why have you selected borderless as in option? i.e. "sheet feeder borderless retain size"

I only print from 24" and 44" so the options are a bit different, but IMO by selection of borderless you may have the printer confused.

Key is print preview.  If you are seeing the correct print/preview i.e. correct margin then you have set it up right and job is getting spooled correctly.  Check that.

With on the 24" and 44 inch  sheet feed option even on margin less will leave a 1/2 margin at the bottom of the print.  I have not used the 3880/4880/4900 so I don't know
if you can get a true borderless sheet i.e 13 x 19 totally covered with ink and no margin at the bottom.

Paul
Logged

Paul Caldwell
Little Rock, Arkansas U.S.
Photography > http://photosofarkansas.com
Blog> http://paulcaldwellphotography.com
digitaldog
Sr. Member
****
Online Online

Posts: 8895



WWW
« Reply #2 on: July 15, 2012, 11:27:52 AM »
ReplyReply

Any ideas, thoughts or suggestions? You help would be greatly appreciated.

How about making a custom page size? Then select that in Page Setup.
Logged

Andrew Rodney
Author “Color Management for Photographers”
http://digitaldog.net/
Wills
Jr. Member
**
Offline Offline

Posts: 77


Wills


WWW
« Reply #3 on: September 15, 2012, 03:43:28 AM »
ReplyReply

Did you manage to solve this problem?
Logged

SangRaal
Jr. Member
**
Offline Offline

Posts: 74


« Reply #4 on: September 15, 2012, 11:20:30 AM »
ReplyReply

Make sure that the box "zoom to fit" is not checked that over rides the other print layout commands and gives exactly the results you describe. I spent hours one night with a similar issue, somehow / someone checked this box.
Logged
thetoness
Newbie
*
Offline Offline

Posts: 11


« Reply #5 on: September 18, 2012, 12:03:56 PM »
ReplyReply

Yes, I managed to finally get a custom template to do the job, though it took much effort.  I will also pay attention to the "zoom to fit" issue the next time I print. Thanks to all for immeasurable help.
Logged
Mac Mahon
Full Member
***
Offline Offline

Posts: 100


« Reply #6 on: September 18, 2012, 07:43:57 PM »
ReplyReply

Hi
I see you found a solution.  FWIW I found the way the Layout options behave seems to be different for the 3880 than it was on my former Canon printer.

I found the key was to recognise that, for the 3880, the representation of the picture layout in the main screen of the print module doesn't necessarily represent the actual print:  in particular, the visually apparent margins may not be what they seem!

The easy way to achieve what you want is to calculate the actual size of the printed image:  eg you wanted 1/2" margins all the way round a 13"x19" sheet, so the image size is 12"x18".  Simply enter those dimensions as the "cell size"  in the print layout sub panel.

With the paper size selected as "Borderless, retain size" in Page Setup; Layout Style is "Single Image"  "Zoom to fill" unchecked in Image Settings;  all margins set to zero(!) (this was certainly counter-intuitive to me) and Page Grid with 1 row and 1 column in print layout; everything works perfectly.  The image is automatically centred and printed at precisely the size you specify in 'Cell size'.

Cheers

Tim
Logged
Pages: [1]   Top of Page
Print
Jump to:  

Ad
Ad
Ad