Ad
Ad
Ad
Pages: [1]   Bottom of Page
Print
Author Topic: IPF6100 / LR 3 Print Banding. 1 pixel lines across prints?  (Read 445 times)
gotspeed
Jr. Member
**
Offline Offline

Posts: 93


« on: October 16, 2012, 01:26:13 PM »
ReplyReply

I have only seen one other person with this issue. He was lucky, and had a pixma printer, updating his canon driver fixed this problem. I don't have a choice, running latest driver. Printing anything largish was a pain in LR, originally it had the grey background/red Out of memory messages. Then that went away i but get random 1 pixel thick lines every few inches across the prints in the preview and the prints.

I'd like to use that pkg layou feature, but it's not usable. Win 7 64 8GB, LR 3.6. Canon wasn't any help, never seen it. Anybody else seen this?

I do have maybe not so common graphics card, matrox, which was until recently not able to work with NEC spectraview, finally the stars aligned updates of both drivers made them work together.  I was hoping this would happen eventaully with LR/IPF 6100.. Still waiting.

« Last Edit: October 16, 2012, 01:58:09 PM by gotspeed » Logged
gotspeed
Jr. Member
**
Offline Offline

Posts: 93


« Reply #1 on: October 20, 2012, 09:14:07 AM »
ReplyReply

Good news I think, the LR4 appears to have cleared up the issue. Only played with a short time but a 24x36 page with single or mult image showed no lines.

 Took em a while to get this right. Patience is a virtue.
Logged
Pages: [1]   Top of Page
Print
Jump to:  

Ad
Ad
Ad