Ad
Ad
Ad
Pages: [1]   Bottom of Page
Print
Author Topic: Solution: Canon Tethering in Capture One and latest OSs  (Read 1740 times)
Doug Peterson
Sr. Member
****
Offline Offline

Posts: 2870


WWW
« on: November 21, 2012, 01:08:35 PM »
ReplyReply

Here is an update to the Capture One + Canon + RecentOSX issues:

It explains the situation as it stands and links to the Phase One forum in which a user explains how to implement a solution.

Until Canon updates their 3rd party SDK for compatibility (which presumably shouldn't be long from now) this is the only way to tether the 5DIII or 1Dx in 10.7.5 or 10.8.

If you have any questions feel free to post them here and I'll do my best to answer.
Logged

DOUG PETERSON (dep@digitaltransitions.com), Digital Transitions
Dealer for Phase One, Mamiya Leaf, Arca-Swiss, Cambo, Profoto
Office: 877.367.8537
Cell: 740.707.2183
Phase One IQ250 FAQ
Paul Steunebrink
Newbie
*
Offline Offline

Posts: 12


« Reply #1 on: November 26, 2012, 08:47:09 AM »
ReplyReply

Thanks Doug for cross-referencing and bringing the workaround of the Canon tethering issue to this forum. Hope it will help here too.
Logged

Capture One trainer
Phase One Certified Professional
billy
Sr. Member
****
Offline Offline

Posts: 277


« Reply #2 on: November 26, 2012, 03:47:48 PM »
ReplyReply

Here is an update to the Capture One + Canon + RecentOSX issues:

It explains the situation as it stands and links to the Phase One forum in which a user explains how to implement a solution.

Until Canon updates their 3rd party SDK for compatibility (which presumably shouldn't be long from now) this is the only way to tether the 5DIII or 1Dx in 10.7.5 or 10.8.

If you have any questions feel free to post them here and I'll do my best to answer.

Hi Doug, I am using Mac OSX 10.8.2 and C1 V6 but would like to upgrade to V7. I would be processing Canon 1Ds mk3 and Canon 5D mk3 files, and hoping to tether with one of those cameras but have no preference. Are these all compatible and 'playing well together' ? I am more interested in stable processing than tethering. I am on a 12 core mac tower with 32 gb ram.
Logged
Doug Peterson
Sr. Member
****
Offline Offline

Posts: 2870


WWW
« Reply #3 on: November 26, 2012, 08:56:09 PM »
ReplyReply

Hi Doug, I am using Mac OSX 10.8.2 and C1 V6 but would like to upgrade to V7. I would be processing Canon 1Ds mk3 and Canon 5D mk3 files, and hoping to tether with one of those cameras but have no preference. Are these all compatible and 'playing well together' ? I am more interested in stable processing than tethering. I am on a 12 core mac tower with 32 gb ram.

7.0 is not fully stable on all systems. On some systems it's been showing itself to be quite solid; on other systems its quite crash-prone.

7.0.1 should be out in the near future bringing bug fixes across the board.

If you're not worried about tethering than processing Canon files is no more/less stable than processing other kinds of mid-sized raws.

The raw processing quality is pretty stunning; I think you'll be very impressed.
Logged

DOUG PETERSON (dep@digitaltransitions.com), Digital Transitions
Dealer for Phase One, Mamiya Leaf, Arca-Swiss, Cambo, Profoto
Office: 877.367.8537
Cell: 740.707.2183
Phase One IQ250 FAQ
Pages: [1]   Top of Page
Print
Jump to:  

Ad
Ad
Ad