Ad
Ad
Ad
Pages: « 1 [2]   Bottom of Page
Print
Author Topic: Capture One 7.0.1 Released  (Read 3865 times)
BartvanderWolf
Sr. Member
****
Offline Offline

Posts: 3630


« Reply #20 on: December 26, 2012, 09:24:42 AM »
ReplyReply

You're right. It is so annoying. I want bugfixes...NOW!!!

Hi,

On a more adult tone, I've seen a significant improvement in stability with the 7.01 release. I've even switched the Hardware acceleration for Display back on from 'Never' to 'Auto' and don't recall a single crash since that moment. The initial switching it to 'Never' also solved the majority of issues for my hardware.

That's not to say that it's now stable on any conceivable hardware mix in all computer systems, I wouldn't want to bet on that, but things do seem to have improved, and there will surely be more fixes when the cause is identified. So have you raised a support case for whatever issue you suggest you're having?

Cheers,
Bart
Logged
Steve Hendrix
Sr. Member
****
Offline Offline

Posts: 1117


WWW
« Reply #21 on: December 28, 2012, 01:47:23 PM »
ReplyReply

I can't get 'sort by rating' to work. And it still crashed about 6 times in a 2 hour shoot. Lost plenty of shots in the crashes too. When's 7.0.2 coming out?


Interesting - I had a problem with this last week, and had to use the sorter at the top of the thumbnails (View>Sort>Rating did not work). But today it does work.

7.02 is in active beta, so not much longer, hopefully.


Steve Hendrix
Logged

Steve Hendrix
Sales Manager, www.captureintegration.com (e-mail Me)
MFDB: Phase One/Leaf-Mamiya/Hasselblad/Leica/Sinar
TechCam: Alpa/Cambo/Arca Swiss/Sinar
Direct: 404.543.8475
Graham Mitchell
Sr. Member
****
Offline Offline

Posts: 2282



WWW
« Reply #22 on: December 28, 2012, 03:27:23 PM »
ReplyReply


Interesting - I had a problem with this last week, and had to use the sorter at the top of the thumbnails (View>Sort>Rating did not work). But today it does work.

7.02 is in active beta, so not much longer, hopefully.


Steve Hendrix

I could never get it to work for one shoot, but it worked fine with another. Perhaps there was something corrupted in one of the crashes.
Logged

Graham Mitchell - www.graham-mitchell.com
Pages: « 1 [2]   Top of Page
Print
Jump to:  

Ad
Ad
Ad