Ad
Ad
Ad
Pages: [1]   Bottom of Page
Print
Author Topic: Sony Nex 7 after firmware update video problems  (Read 584 times)
florin
Newbie
*
Offline Offline

Posts: 13


« on: November 28, 2012, 01:29:52 PM »
ReplyReply

Hello,
I finally upgraded my Sony Nex 7 and to my horror all my memory cards that I have used previously are now recording choppy and stuttering video
with a number of missing frames. When played back in the camera they all look fine. The problem arises when transferred into my MacPro or Macbook Pro.
It only happens at 60p. I have been using various SD memory cards and I tried to transfer from within the Sony camera as well from a card reader.
Both methods gave me no headache until this upgrade.
Has any of you encountered this so far ?
« Last Edit: November 28, 2012, 01:48:50 PM by florin » Logged
jrsforums
Sr. Member
****
Offline Offline

Posts: 707


« Reply #1 on: November 28, 2012, 02:08:51 PM »
ReplyReply

Hello,
I finally upgraded my Sony Nex 7 and to my horror all my memory cards that I have used previously are now recording choppy and stuttering video
with a number of missing frames. When played back in the camera they all look fine. The problem arises when transferred into my MacPro or Macbook Pro.
It only happens at 60p. I have been using various SD memory cards and I tried to transfer from within the Sony camera as well from a card reader.
Both methods gave me no headache until this upgrade.
Has any of you encountered this so far ?

Before your edit, I think you said you had it set at 1/30. I am not a videographer, but I thought that the generally recommended shutter speed was 1 over twice the frame rate...so in this case 1/120...if I am correct tat is also called a shutter angle of 180 degrees.

John
Logged

John
florin
Newbie
*
Offline Offline

Posts: 13


« Reply #2 on: November 28, 2012, 05:40:07 PM »
ReplyReply

Using a software as ClipWrap will solve the issue for 60progressive
Logged
Pages: [1]   Top of Page
Print
Jump to:  

Ad
Ad
Ad