Ad
Ad
Ad
Pages: [1]   Bottom of Page
Print
Author Topic: Color Problem on Commercial Job  (Read 2991 times)
dwdallam
Sr. Member
****
Offline Offline

Posts: 2044



WWW
« on: December 14, 2012, 01:14:17 AM »
ReplyReply

This is driving me crazy. I'm shooting plastic fishing lures, worms, eggs, etc., and I can't get the color right. I'm under lighting through a light tent with two left and right overhead lights. I'm using Alien Bees 800s for all lights. Camera was set to AWB and Daylight.

The problem isn't color temp because I can adjust the temp across the spectrum in LR4 and never get close to the color of the lure itself. (I don't know if this is going to persist for all colors as this is the first group I've tried.)

They are bubblegum pink. The only way I could bring it into color correctness was to adjust the HUE in Lightroom 4.4. In fact, I had to set the orange to (-100) to get the pink to come out in the image. After I set the orange hue to -100, the color of the lure was exactly the color on my monitor. I didn't have this problem shooting makeup recently.

My fear is that I will have to shoot each lure individually and run back to my computer each time looking at the lure under a color corrected daylight source while adjusting the image in Lightroom. That isn't going to work for me. It would take far too long for the price I gave. In any event, I shouldn't have to do that anyway.

At this point I'm about ready to tell them I can't do it. I can't figure it out. I haven't tried any other colors, but I can't take a picture, run back to my computer each time, and compare. That would take forever. I mean I have over 200 items.

Update: I just shot a different color and it came out perfectly. What to do?

Any ideas?
« Last Edit: December 14, 2012, 01:57:57 AM by dwdallam » Logged

opgr
Sr. Member
****
Offline Offline

Posts: 1125


WWW
« Reply #1 on: December 14, 2012, 03:14:42 AM »
ReplyReply

Possibly a color gamut problem, where you might have captured the correct color, but your display is channel clipping the result which can visibly change the hue. To test this you can simply reduce the overall saturation of the image to see if that particular colorHUE turns normal.


Logged

Regards,
Oscar Rysdyk
theimagingfactory
k bennett
Sr. Member
****
Offline Offline

Posts: 1410


WWW
« Reply #2 on: December 14, 2012, 06:14:34 AM »
ReplyReply

It's also possible this is a color problem with your lights. Sometimes UV light or other issues can cause subjects with odd dyes or other colors to show the wrong color on film (or sensor.)

Have you tried shooting a color checker and setting up a new profile for this camera? Or perhaps try UV filters over the flash heads?

If all else fails, as long as you can get a color match in LR you should not need to run back and forth with each lure -- just shoot them all, and have the lures next to your computer when processing. That shouldn't take too much more time. If there are a few that need to be reshot, you can do so then.

Good luck. This is a frustrating problem to have.
Logged

Equipment: a camera and some lenses.
sniper
Sr. Member
****
Offline Offline

Posts: 571


« Reply #3 on: December 14, 2012, 08:20:11 AM »
ReplyReply

Are these the fluorescent lures?  I suspect they reflect a lot of uv which may be affecting the colour.
Logged
digitaldog
Sr. Member
****
Offline Offline

Posts: 8027



WWW
« Reply #4 on: December 14, 2012, 08:50:26 AM »
ReplyReply

Sounds like a metameric failure of some kind. I recall a similar issue shooting film! A custom DNG profile might help you out here, worth a try.
Logged

Andrew Rodney
Author “Color Management for Photographers”
http://digitaldog.net/
k bennett
Sr. Member
****
Offline Offline

Posts: 1410


WWW
« Reply #5 on: December 14, 2012, 09:54:40 AM »
ReplyReply

I recall a similar issue shooting film!

Yeah, me too. I recall trying to shoot some sort of blue flower that was impossible to record as its actual color because of how it reflected UV light. I suspect it's similar with the lures.
Logged

Equipment: a camera and some lenses.
Chris_Brown
Sr. Member
****
Offline Offline

Posts: 728



WWW
« Reply #6 on: December 16, 2012, 05:07:01 PM »
ReplyReply

It sounds like something is fluorescing. Do your lights have UV coating on the bulbs or bulb protector?

Try this: use a tungsten light source, white balance with a color checker in the shot with one of the lures. This will eliminate fluorescing and reveal the accuracy of your white balance in conjunction with the product.

If you are still getting whacked color on the lure and the color checker looks normal, then your stuck with manual color correction.
Logged

~ CB
JohnAONeill
Full Member
***
Offline Offline

Posts: 100



WWW
« Reply #7 on: May 13, 2013, 07:36:41 PM »
ReplyReply

I had a problem like this quite recently. It turned out that the there was a metamerism problem with the dyes used to color the products. The customer complained that I had the colours wrong but eventually I was able to demonstrate that these were the correct colors under this specific light source. Sometimes we just can't fix everything! Actually I was amazed by how different these particular products looked under different light sources. It wasn't subtle!

Good luck

John
« Last Edit: May 14, 2013, 07:16:50 PM by JohnAONeill » Logged
Dinarius
Sr. Member
****
Offline Offline

Posts: 699


« Reply #8 on: July 07, 2013, 02:09:47 AM »
ReplyReply

I'm guessing that you've solved the problem by now, but you make no mention of your choice of Camera Calibration. Is it set to Adobe Standard? If so, have you tried Camera Neutral?

D.

Edited: A couple of other points.......

You metion LR above, not ACR. In ACR, if you toggle between colour spaces (for those that don't know, by clicking on the blue hyperlink at the bottom of the ACR window), what you see on the screen changes to reflect this. AFAIK, this is NOT the case in LR. In LR, you are stuck with viewing your image in ProPhoto all the time. If this is the colour space you're editing to, then no worries, but if not....

This is why, IMHO, ACR is better than LR for colour criticial work. And it reminds me again of Andrew Rodney's point in an article on colour management in LR... http://www.ppmag.com/reviews/200701_rodneycm.pdf
"Here again, Adobe apparently intends to make Lightroom easy for the user by limiting the options. Time will tell if this approach is viable." I don't think it is viable.

Admittedly, this article was written before the introduction of Soft Proofing in LR4. But, if you want to use, say, Adobe 1998, having to choose between Perceptual or Relative doesn't make LR a satisfactory choice over ACR, in my view.

Rant over...  Smiley
« Last Edit: July 07, 2013, 02:44:02 AM by Dinarius » Logged
elied
Full Member
***
Offline Offline

Posts: 234


« Reply #9 on: July 26, 2013, 06:01:44 PM »
ReplyReply

Quote
But, if you want to use, say, Adobe 1998, having to choose between Perceptual or Relative doesn't make LR a satisfactory choice over ACR, in my view.
You don't have to choose, because you can't. The conversion will always be Rel. Col.
Logged

Roll over Ed Weston,
Tell Ansel Adams the news
Pages: [1]   Top of Page
Print
Jump to:  

Ad
Ad
Ad