Ad
Ad
Ad
Pages: [1]   Bottom of Page
Print
Author Topic: LightRoom 4 compatibility with Photoshop CS5 and earlier...  (Read 797 times)
Jakub
Newbie
*
Offline Offline

Posts: 36


WWW
« on: January 19, 2013, 09:58:52 PM »
ReplyReply

Is it recommended to upgrade to Photoshop CS6 before upgrading to LightRoom 4
as I read that the “new” color engine embedded in LR4  and Photoshop CS6 will render colors differently with earlier versions of Photoshop?
Any comments?
Logged

Robert-Peter Westphal
Sr. Member
****
Offline Offline

Posts: 281



WWW
« Reply #1 on: January 20, 2013, 03:54:49 AM »
ReplyReply

Beside of the nice new features of CS6, when your camera is fully supported by CS5, especially the latest ACR ( 6.7 I guess) for CS5 supports the raw-files you create, there is no need to switch to CS6.

Everything will run smooth without any problem.

Robert
Logged

'visit my completly renewed gallery at http://www.naturfotografie-westphal.com '
Jakub
Newbie
*
Offline Offline

Posts: 36


WWW
« Reply #2 on: January 20, 2013, 09:45:37 AM »
ReplyReply

Thanks for your comment. Many of my images are from film scans. Therefore they will be imported as .psd files I have already created.
Logged

Pages: [1]   Top of Page
Print
Jump to:  

Ad
Ad
Ad