Ad
Ad
Ad
Pages: [1]   Bottom of Page
Print
Author Topic: HP Utility keep installing  (Read 784 times)
aaronchan
Sr. Member
****
Offline Offline

Posts: 340


« on: January 22, 2013, 12:49:36 AM »
ReplyReply

Dear All,

I've just reinstall my PC to Windows 7 and everything is working correctly. (specially with my new SSD, it flies!)
But when I install the HP Utility, it will install at the first place,
but after I restarted my computer as it request, it start to keep installing something.
The windows installer keeps popping up and trying to do something with it.
I've seat here for 15 mins and still doing this.
Does anyone know what's going on with it?

Thanks
Aaron
Logged
sm906
Full Member
***
Offline Offline

Posts: 116


WWW
« Reply #1 on: January 22, 2013, 01:00:23 PM »
ReplyReply

Aaron,

same with HP utilities with my Windows 7 Prof. 64bit (and an SSD for the OS). I almost got used to it during the last months. I am still hoping this will go away when I re-install the HP software when my Z3200 will have arrived this week. Should it remain I intend to contact HP in this matter.

Did you try to get an answer from HP on this?

Sorry no answer, only the same question from my side hoping someone else will know.

Thomas 
Logged

nature - architecture - panorama - fine art
photo workshops and photo coaching
http://hintze-photo.com
Geraldo Garcia
Sr. Member
****
Offline Offline

Posts: 257



WWW
« Reply #2 on: January 22, 2013, 02:36:43 PM »
ReplyReply

I've just reinstall my PC to Windows 7 and everything is working correctly. (specially with my new SSD, it flies!)
But when I install the HP Utility, it will install at the first place,
but after I restarted my computer as it request, it start to keep installing something.
The windows installer keeps popping up and trying to do something with it.
I've seat here for 15 mins and still doing this.
Does anyone know what's going on with it?

It is EXACTLY what happened to me, same problem, same O.S., same behaviour.
After a few days I formatted the Hard Drive, installed everything fresh, downloaded again the drivers and utility from the U.S. website and everything worked fine this time.
I am sure that was not what you wanted to read, but it is what happened to me.

Best regards.
Logged
aaronchan
Sr. Member
****
Offline Offline

Posts: 340


« Reply #3 on: January 22, 2013, 09:45:16 PM »
ReplyReply

Aaron,

same with HP utilities with my Windows 7 Prof. 64bit (and an SSD for the OS). I almost got used to it during the last months. I am still hoping this will go away when I re-install the HP software when my Z3200 will have arrived this week. Should it remain I intend to contact HP in this matter.

Did you try to get an answer from HP on this?

Sorry no answer, only the same question from my side hoping someone else will know.

Thomas 

Will any HP or tech from you dealer comes in during the installation of your new z3200? if yes, you better let them know. otherwise, call your dealer or HP to see if they have any solution for this problem.

Dear All,

I've just reinstall my PC to Windows 7 and everything is working correctly. (specially with my new SSD, it flies!)
But when I install the HP Utility, it will install at the first place,
but after I restarted my computer as it request, it start to keep installing something.
The windows installer keeps popping up and trying to do something with it.
I've seat here for 15 mins and still doing this.
Does anyone know what's going on with it?

Thanks
Aaron


Re install windows 7!!?! that would be the last step I would do since re install this computer might take me whole entire day.
Logged
sm906
Full Member
***
Offline Offline

Posts: 116


WWW
« Reply #4 on: January 23, 2013, 01:54:48 AM »
ReplyReply

Will any HP or tech from you dealer comes in during the installation of your new z3200? if yes, you better let them know. otherwise, call your dealer or HP to see if they have any solution for this problem.

Re install windows 7!!?! that would be the last step I would do since re install this computer might take me whole entire day.

I don't expect that an OS re-install to solve the problem. I (re-) installed Win 7 early this year on my new PC and installed the HP drivers as part as the entire PC set up process. HP utility behaved the way we complain about right from the beginning.

No, I will set up the printer myself. But before I will connect the PC and the printer I will remove all the HP printer related software and then re-install it. If the problem remains, I will  contact HP hoping they have an idea on that.

Thomas
Logged

nature - architecture - panorama - fine art
photo workshops and photo coaching
http://hintze-photo.com
sm906
Full Member
***
Offline Offline

Posts: 116


WWW
« Reply #5 on: January 24, 2013, 02:02:28 PM »
ReplyReply

Aaron,

have a look at the HP services running. There is one called PUStarter, disabling this service may help the trick.

Thomas
Logged

nature - architecture - panorama - fine art
photo workshops and photo coaching
http://hintze-photo.com
Pages: [1]   Top of Page
Print
Jump to:  

Ad
Ad
Ad