Ad
Ad
Ad
Pages: [1]   Bottom of Page
Print
Author Topic: How to turn off all Color Management Canonipf8400 to print profile targets?  (Read 654 times)
sfblue
Jr. Member
**
Offline Offline

Posts: 63


WWW
« on: February 01, 2013, 09:49:03 AM »
ReplyReply

Hi,

I have a Canon ipf8400 running on Mac OS 10.6 and 10.7 (2 computers) and I am trying out the Color Shuttle/Maxwell profile builder.  I am trying to turn off all color management to print profile targets.  With the other printers I've had in the past, it's been easy to find this setting in one of the printer dialogue boxes, but there are no such options in my current situation. 

Under "Color matching" there are only two choices:  "Vendor Matching" or "ColorSync"

Under "Main" there is an "Easy Settings" tab  and an "Advanced Tabs" settings, but nothing in either that shows where one can turn off all Color Management.

For comparison, for the Epson 7900, there is a "Printer Settings" tab and then under "Basic" there is "Color Mode" where one can choose "Off: no color management."

I'm still relatively new to Canon.  Any thoughts or suggestions?

Thanks,

Dan
 
 
Logged
aaronchan
Sr. Member
****
Offline Offline

Posts: 310


« Reply #1 on: February 01, 2013, 10:09:56 AM »
ReplyReply

I'm not sure which PS version are you running but if it is CS5 or CS6, the print box will not have no color management option for you. Since you are using Canon, the best way to print your target file in no color management mode is to use the Canon Print Plug-in. Otherwise, you can also use Adobe Print Utility to print in no color management under OSX.

aaron
Logged
Scott Martin
Sr. Member
****
Offline Offline

Posts: 1312


WWW
« Reply #2 on: February 01, 2013, 10:42:50 AM »
ReplyReply

Just to clarify, use the Photoshop Printing Plug-in (not the traditional printing method) to print profiling targets.

File>Export>iPF8400PrintPlug-in and set the Output Profile to None.
Logged

sfblue
Jr. Member
**
Offline Offline

Posts: 63


WWW
« Reply #3 on: February 01, 2013, 11:06:56 AM »
ReplyReply

Thanks guys.  I use CS6 and LR4, but in this case, I'm running it from Maxwell/ColorValetPro.   But . .I somehow missed that there is an option to turn color management off-- it is under "Main/Advanced Settings/Color Mode."

I thought I had searched exhaustively for all options but I guess I am used to seeing it in a different place from years of having Epsons. 

Thanks. 
Logged
Scott Martin
Sr. Member
****
Offline Offline

Posts: 1312


WWW
« Reply #4 on: February 01, 2013, 11:38:48 AM »
ReplyReply

You'll either need to print the target from the Photoshop Printing Plug-in (recommended) or hack the special casing XML file so that "No Color Management" is supported under Maxwell... Again I recommend using the plug-in and not bothering with the driver for target printing!
Logged

Pages: [1]   Top of Page
Print
Jump to:  

Ad
Ad
Ad