Ad
Ad
Ad
Pages: [1]   Bottom of Page
Print
Author Topic: Render with ACR out of LR to PS6 not correct  (Read 630 times)
Shane Webster
Jr. Member
**
Offline Offline

Posts: 73


« on: February 17, 2013, 04:25:02 PM »
ReplyReply

I've recently upgraded LR and PS6 to their latest versions (at least I believe they are--LR 4.3 and PS 13.0.4 running ACR 7.3.0.71).  When I select "Edit in Photoshop CS 6," I receive no warning dialog indicating an ACR incompatibility (I reset all the warning dialogs from LR's preferences just in case I had checked it not to display at some previous point in time) but yet the resulting image that opens in PS does not have the lens correction applied and the color does not match.  I've occasionally had the issue in the past when upgrading PS but a restart sets everything right.  Unfortunately, I've re-started and re-installed the PS 13.0.4 patch but no change.  Any other suggestions?  I'm running on a MacPro, ML 10.8.2.  Exporting as a TIFF from LR and letting it render the file looks just fine when opened in PS so I have a workaround but I'd like the old "Edit in Photoshop CS 6" to work again.
« Last Edit: February 17, 2013, 04:55:17 PM by Shane Webster » Logged
Wayne Fox
Sr. Member
****
Offline Offline

Posts: 2847



WWW
« Reply #1 on: February 17, 2013, 05:52:50 PM »
ReplyReply

Make sure there's not an older version of ACR somewhere that is getting loaded as the default instead of the most recent update.  I had this snafu once, not sure what caused it, but as soon as I deleted the old ACR things were fine. (Seems that LR thought this wasPhotoshop's default ACR).
Logged

Shane Webster
Jr. Member
**
Offline Offline

Posts: 73


« Reply #2 on: February 18, 2013, 07:29:21 AM »
ReplyReply

I could only find one version of ACR.  In fact, I moved it out of the Plug-Ins folder so PS wouldn't launch with it just to see if LR still thought there was or still would use an active ACR plug-in.  Once removed, I did not receive an incompatibility error dialog (it's not there so no compatibility issues I presume), LR automatically rendered a TIFF and opened in PS.  Once I placed the plug-in back in its folder, PS now knows ACR is installed and will open raw files but LR apparently does not.  It still renders TIFFs and opens in PS (I've restarted just in case that was issue but no change).  While I suppose I have my edit functionality back, it's not operating as intended.  I've reinstalled LR 4.3 thinking some sort of re-registering of installed components would occur, but no luck.  I may try uninstalling PS and re-installing to see if that gets things back to their intended operation.
Logged
Shane Webster
Jr. Member
**
Offline Offline

Posts: 73


« Reply #3 on: February 18, 2013, 11:38:24 AM »
ReplyReply

A complete uninstall and reinstall of CS6 followed by installing current updates to get ACR back up to 7.3 fixed my issue.  Still not quite certain what caused it in the first place but everything seems to be working the way it should. 
Logged
Pages: [1]   Top of Page
Print
Jump to:  

Ad
Ad
Ad