Ad
Ad
Ad
Pages: [1]   Bottom of Page
Print
Author Topic: Z3100 Custom Profiles Missing  (Read 357 times)
KevinMcD
Newbie
*
Offline Offline

Posts: 24


« on: February 18, 2013, 12:01:02 PM »
ReplyReply

I finally upgraded to Photoshop CS6.  Now my Custom profiles are missing from the Print Settings / Loaded Paper setting in the print dialogue box.
I'm running Mac OS 10.8.2.  I imagine I have to copy profiles into a new folder.  Any help would be appreciated.
« Last Edit: February 18, 2013, 12:36:21 PM by KevinMcD » Logged
ltphoto
Newbie
*
Offline Offline

Posts: 38


« Reply #1 on: February 18, 2013, 12:36:36 PM »
ReplyReply

Would love to see an answer to this as I am having the same issue. I have tried copying profiles to a couple of likely folders, but it does not seem to make a difference.
Logged
KevinMcD
Newbie
*
Offline Offline

Posts: 24


« Reply #2 on: February 18, 2013, 12:43:23 PM »
ReplyReply

I've tried copying folders as well.  I've even tried going back to CS5 to print from there and the same thing is happening.
Logged
Colorwave
Sr. Member
****
Offline Offline

Posts: 974


WWW
« Reply #3 on: February 18, 2013, 01:58:03 PM »
ReplyReply

Hmm.  I had no issue when I upgraded some time ago.  For me, my custom Z3100 profiles are in HD>Library>ColorSync>Profiles.  Can you verify your location?  If they are, a permissions repair might be worth trying as a first step.
Logged

KevinMcD
Newbie
*
Offline Offline

Posts: 24


« Reply #4 on: February 18, 2013, 02:17:19 PM »
ReplyReply

That is indeed where they are located.  Let me see about the permission repairs.
Logged
KevinMcD
Newbie
*
Offline Offline

Posts: 24


« Reply #5 on: February 18, 2013, 04:51:44 PM »
ReplyReply

I repaired the permissions using Disk Utility.  But still they do not appear.  I restarted the computer and nothing.  It is very odd. 
Logged
Pages: [1]   Top of Page
Print
Jump to:  

Ad
Ad
Ad