Ad
Ad
Ad
Pages: [1]   Bottom of Page
Print
Author Topic: Why does Silver Efex Pro 2 processed images look fuzzier than LR4 "originals?"  (Read 944 times)
ymc226
Jr. Member
**
Offline Offline

Posts: 59


« on: February 22, 2013, 07:25:39 AM »
ReplyReply

I have noticed that when compared to original copies from LR4, when I edit in SEP2 and then save back to LR4, the modified photos at 100% don't have the sharpness of the unmodified files.  Is this a problem and can it be fixed?
Logged
Josh-H
Sr. Member
****
Offline Offline

Posts: 1907



WWW
« Reply #1 on: February 22, 2013, 04:31:09 PM »
ReplyReply

That sounds very odd to me - what settings are you using in SEP2?
Logged

ymc226
Jr. Member
**
Offline Offline

Posts: 59


« Reply #2 on: February 24, 2013, 07:51:44 PM »
ReplyReply

The files I am currently working on are drum scans of B&W negatives, both 120 format which are 220mb in size and 35mm which are 60mb.

From LR4, I edit in SEP2 choosing edit with LR adjustments, Profoto RGB, 16 bit, 360 DPI.

After editing and saving back to LR4, the photos are very pixelated compared to the original with extreme loss of detail and smoothness.
Logged
ymc226
Jr. Member
**
Offline Offline

Posts: 59


« Reply #3 on: February 24, 2013, 07:57:48 PM »
ReplyReply

Here is what I mean.  Interestingly, before I exit SEP2, when I zoom in at 100%, the details are still crisp.
« Last Edit: February 24, 2013, 07:59:55 PM by ymc226 » Logged
Stephen G
Jr. Member
**
Offline Offline

Posts: 94


« Reply #4 on: February 25, 2013, 07:22:56 AM »
ReplyReply

Hit 'i' again and check the pixel dimensions of the two images you've shown in your screenshot. If the pixelated one is lower res. then you might be downsampling when you export.

If they have the same pixel dimensions in LR after editing in SEP2 then just wait a few second until the new 1:1 preview is generated.

If that doesn't work then I'm stumped.
Logged
Pages: [1]   Top of Page
Print
Jump to:  

Ad
Ad
Ad