Ad
Ad
Ad
Pages: [1]   Bottom of Page
Print
Author Topic: Epson Driver question  (Read 632 times)
MrBlissfly
Newbie
*
Offline Offline

Posts: 6


« on: February 27, 2013, 09:09:40 AM »
ReplyReply

Hi

Im tearing my hair out a bit trying to solve this puzzle, any help would be much appreciated.

We have a 4880 networked to 3 Imacs.
I have been trying to load the latest drivers onto the 3 machines but only one (OSX 10.Cool has a driver previously instaled which has the Exhibition Fibre paper option, for the other two (OSX 10.6.Cool I can't seen to find a driver which gives this option.
I have tried version 8.66 (from Epson.com) which wasn't working correctly and V 9.04 (from Epson.co.uk) which works but without the Exhibition Fibre option.
How do I find out which driver is installed on the OSX 10.8 machine and what driver should I be using for the others that gives the Exhibition fibre option?

Thanks in advance.

Richard
Logged
Daedalus256
Newbie
*
Offline Offline

Posts: 6


« Reply #1 on: February 27, 2013, 01:21:01 PM »
ReplyReply

Check in System Preferences under the Printer and click on Options and Supplies. It should give you a driver version.
Logged
MrBlissfly
Newbie
*
Offline Offline

Posts: 6


« Reply #2 on: March 01, 2013, 08:26:53 AM »
ReplyReply

Hi

Thanks for this, I had a "DOH!" moment as soon as I looked at your reply.

Unfortunatley the wierdness persists. Huh

Imac 1 (10.8.2) has Driver 8.66 with the Exhibition fibre option.
I downloaded and installed 8.66 on another Imac running 10.8.2 but no fibre option in the paper settings. Angry

Hair is now getting decidedly thinner as I have profiles created with the Fibre setting.

Richard
Logged
hugowolf
Sr. Member
****
Offline Offline

Posts: 610


« Reply #3 on: March 01, 2013, 09:03:44 AM »
ReplyReply

There have been similar issues posted here recently, with forum member IWC Doppel having the same problem with the European driver and another Epson paper, Cold Pressed Natural. In his case, the media setting is necessary because he needs to use the ABW driver. In your case, you could just install the Epson Exhibition Fibre (also known as Traditional Photo Paper) profile and use that with the Epson suggested media setting.

He may have solved the problem, so if you need it to show as a media setting, then maybe you could drop him a PM.

The thread: http://www.luminous-landscape.com/forum/index.php?topic=74308.msg591833#msg591833

Brian A
Logged
MrBlissfly
Newbie
*
Offline Offline

Posts: 6


« Reply #4 on: March 01, 2013, 10:06:47 AM »
ReplyReply

Thanks very much for the heads up.

Will look into it.

Richard
Logged
Idololab
Jr. Member
**
Offline Offline

Posts: 72


WWW
« Reply #5 on: March 01, 2013, 04:27:24 PM »
ReplyReply

 instead of Exhibition fibre paper I suggest as print setting : Permium luster Photo paper
                                                                            color density  plus 5-10 %
                                                                            paper thickness 5
Logged

George Marinos
http://www.idololab.gr/
Fine art Photolab
Athens,Greece
Pages: [1]   Top of Page
Print
Jump to:  

Ad
Ad
Ad