Ad
Ad
Ad
Pages: [1]   Bottom of Page
Print
Author Topic: HP Printer Utility and Internet Exlplorer 10  (Read 1763 times)
sm906
Full Member
***
Offline Offline

Posts: 114


WWW
« on: March 16, 2013, 01:19:24 AM »
ReplyReply

A while ago some of us using HP Printer Utility realized there are some problems with Internet Explorer 9. Switching back to IE 8.x solved the problem and gave us back the tools entiire functionality. Now, that Microsoft has released IE 10. Are there already experience with the cooperation of IE 10 with HP Printer Utility, so that an IE upgrade can be carried out without risk on the "HP side"?

Thomas
Logged

nature - architecture - panorama - fine art
photo workshops and photo coaching
http://hintze-photo.com
jrsforums
Sr. Member
****
Offline Offline

Posts: 750


« Reply #1 on: March 16, 2013, 05:41:46 AM »
ReplyReply

Long ago, I stopped using HP printer products because of the invasiveness of their software utilities.
Logged

John
Geraldo Garcia
Full Member
***
Offline Offline

Posts: 236



WWW
« Reply #2 on: March 16, 2013, 03:29:01 PM »
ReplyReply

I was one of the users that had to downgrade to I.E.8 beacuse of I.E.9 compatibility issues.
I.E.10 is running perfectly with the newest drivers and firmware form HP. I performed a complete reinstall on january and everything is fine.

Best regards.
Logged
sm906
Full Member
***
Offline Offline

Posts: 114


WWW
« Reply #3 on: March 20, 2013, 04:53:59 PM »
ReplyReply

I was one of the users that had to downgrade to I.E.8 beacuse of I.E.9 compatibility issues.
I.E.10 is running perfectly with the newest drivers and firmware form HP. I performed a complete reinstall on january and everything is fine.

You're a lucky guy! After your positive info I installed IE 10. Still the same issue with missing functionalites in the color center...Went back to IE 8 again.

Thomas
Logged

nature - architecture - panorama - fine art
photo workshops and photo coaching
http://hintze-photo.com
Geraldo Garcia
Full Member
***
Offline Offline

Posts: 236



WWW
« Reply #4 on: March 20, 2013, 09:13:11 PM »
ReplyReply

 Shocked Sorry to hear that.
It makes me wonder...
what if the cause of the problem is not exactly the Internet Explorer?
I am at home now, tomorrow I will have a look on the exact version of the drivers, Color Center and such.

Logged
Ken Elliott
Newbie
*
Offline Offline

Posts: 2


« Reply #5 on: April 29, 2013, 10:27:40 AM »
ReplyReply

I'm interested as well.

I had problems with IE 9, and reverted to IE 8.  It was working fine.  Then HP emailed me that there is a new version of HP Utility that was compatible with IE 10.  I installed it and now it can't find the printer.  I attempted to connect via IP address, but no luck.

I can connect to the printer's web server, and it prints fine.  Just can't get HP Utility to connect.  Yes, I've rebooted the printer, etc.  HP has been zero help.  I'm an IT guy with plenty of network and router experience, but I've been stumped so far.
Logged
zippski
Newbie
*
Offline Offline

Posts: 37


« Reply #6 on: May 01, 2013, 11:21:26 PM »
ReplyReply

I am running a z3100 and until I read this post, was happily running it with the old printer HP Utility on a new(ish) IE10 installation on my Win7 Pro machine.  I downloaded the newest HP utility (it appears, functionally, exactly the same, despite being released on March 28th),

 .....and no issues whatsoever.

Well, no issues other than the &%%$# offset printing margins (unless I set it to "clip contents by margin" in the photoshop print utility, just like before).

Oh, and I had to recalibrate colour again, so it appears to drop its calibration settings at random times. Just like before.

Leigh Daboll
zippski
Logged
Pages: [1]   Top of Page
Print
Jump to:  

Ad
Ad
Ad