Ad
Ad
Ad
Pages: [1]   Bottom of Page
Print
Author Topic: Diopter adjustment problem  (Read 520 times)
Greg D
Full Member
***
Offline Offline

Posts: 174


« on: March 20, 2013, 03:38:06 PM »
ReplyReply

I've always set the viewfinder diopter adjustment by the LED info in the VF - dialed it back & forth till the numbers are sharp. This would seem to eliminate variables such as focus error, etc that one might encounter if adjusting it based on the VF image. And this has always worked out fine for me in the past. But with my current camera (D7000, fairly new to me), it doesn't seem to work that way. When I half-press the shutter, the image jumps into focus - sort of. So I tweak the focus ring til it looks sharp then press the shutter - and get a fuzzy picture. If I rely on AF and ignore the soft image in the VF, the result is sharp, so obviously not an AF adjustment issue. Anyone know what the problem is?
Logged
AFairley
Sr. Member
****
Offline Offline

Posts: 1174



« Reply #1 on: March 20, 2013, 04:26:09 PM »
ReplyReply

I have always adjusted diopter using the focus indicator boxes, I assume they are on the plane of the ground glass whereas the LED readout at the bottom of the finder might be on a slightly different plane.
Logged

Greg D
Full Member
***
Offline Offline

Posts: 174


« Reply #2 on: March 21, 2013, 07:02:59 AM »
ReplyReply

Thanks - tried this and it works.  Apparently you're correct that the LED readout is in a different plane - unfortunate since now it's a bit fuzzy.  Not like I can't read it, it's just a little annoying, but I guess that's just the way it works.
Logged
Pages: [1]   Top of Page
Print
Jump to:  

Ad
Ad
Ad