Ad
Ad
Ad
Pages: [1]   Bottom of Page
Print
Author Topic: uploading to proof gallery from LR4  (Read 545 times)
mstevensphoto
Full Member
***
Offline Offline

Posts: 242


WWW
« on: March 22, 2013, 02:17:24 PM »
ReplyReply

Hi folks,
   I'm mostly successful uploading proof galleries from lightroom to my own server. Every now and then a gallery barfs somewhere in the upload process. usually I'm in the 250-300 photo range and it usually chokes somewhere in the 2/3 done range. I'm wondering if there's any way to resume a transfer when this happens instead of having to re-upload and rewrite the whole thing? I've got a slow dsl upstream capability and redoing the upload takes a painful amount of time. is there any way to tell it to just pick up where it left off?
thanks!
Mark
Logged
RikkFlohr
Newbie
*
Offline Offline

Posts: 35


« Reply #1 on: March 24, 2013, 03:05:10 PM »
ReplyReply

The best work around I have found (I don't run in to it often) is to post the gallery to a folder using [Export] rather than [Upload] and then use an FTP program to do the upload.  But, most of the time, LR does just fine on my galleries 250-500 images typically.
Logged

Rikk Flohr
Sagas in Light
kevk
Jr. Member
**
Offline Offline

Posts: 79



WWW
« Reply #2 on: March 27, 2013, 06:21:01 AM »
ReplyReply

... post the gallery to a folder using [Export] rather than [Upload] and then use an FTP program to do the upload....
I go this way myself - and I use the FileZilla free FTP client  http://filezilla-project.org/

Kevin
Logged
Pages: [1]   Top of Page
Print
Jump to:  

Ad
Ad
Ad