Ad
Ad
Ad
Pages: [1]   Bottom of Page
Print
Author Topic: Map view not showing tags  (Read 512 times)
marc
Newbie
*
Offline Offline

Posts: 16


« on: March 27, 2013, 03:21:00 PM »
ReplyReply

I just updated to Lightroom 4 and am really keen on using the Map module, but am having a problem with it.

I put in a couple of tags for some different folders and added the pictures of those folders to the tag position (right clicking the tag) and it works very nicely with them being shown in a little window when clicking the tag.

The problem is that it only shows tags when I have the relevant photos in my film strip. So all the other tags are hidden, and I can only see where the photos in my current film strip are taken. But I'd like to see a lot of tags on the map for all the different photos I've got coordinates on.

I don't have any filters on (tried tagged/untagged/visible on map/none) and I couldn't find any help on this on Adobe's website. Hopefully it's something really simple and obvious that'll be pointed out to me here Cheesy
Logged
Rendezvous
Jr. Member
**
Offline Offline

Posts: 55


WWW
« Reply #1 on: March 27, 2013, 04:50:32 PM »
ReplyReply

Yeah, the map module only seems to show the GPS tags of photos on the selected collection. If I select all photos, then go into the map module it takes a few minutes to process the information, and nearly crashes Lightroom. In fact, the only times Lightroom has crashed on me have been while using the map module.

Logged

marc
Newbie
*
Offline Offline

Posts: 16


« Reply #2 on: March 27, 2013, 05:11:31 PM »
ReplyReply

Ah, that explains, it works when I select a year like that, that's good Smiley

It would make sense if it could save a map and then add to it as more photos are added so it doesn't have to generate it each time..
Logged
Pages: [1]   Top of Page
Print
Jump to:  

Ad
Ad
Ad