Ad
Ad
Ad
Pages: [1]   Bottom of Page
Print
Author Topic: Corrupted files  (Read 698 times)
andyptak
Full Member
***
Offline Offline

Posts: 240


« on: March 31, 2013, 06:43:10 PM »
ReplyReply

Anyone know what causes this? It's happened on more than one camera and on different cards.

I had to attach rather than insert it here. hope it worked. Thanks
Logged
MichaelEzra
Sr. Member
****
Offline Offline

Posts: 652



WWW
« Reply #1 on: April 01, 2013, 07:15:42 AM »
ReplyReply

Could it be a corrupted software?
Did you try another raw converter?
Out of camera JPG?
Logged

andyptak
Full Member
***
Offline Offline

Posts: 240


« Reply #2 on: April 01, 2013, 08:13:43 AM »
ReplyReply

I have no idea.

This shot was with a P25 back. I've had it happen on my DSLR also, except the lines are horizontal in that case.

I used to think it was the card or the card reader, but I've eliminated that possibility. The original RAW file as well as the LR generated DNG file both exhibit this, so I'm guessing it isn't LR. I copy the RAW to the hard drive and then do my import from there, never from the card directly.

Because this has now happened with two different cameras I'm also eliminating the sensor itself as a cause of this. There's got to be some component in my workflow that responsible, just don't know what.
Logged
ced
Sr. Member
****
Offline Offline

Posts: 266


« Reply #3 on: April 03, 2013, 08:20:32 AM »
ReplyReply

With not enough info on your system,  maybe your Hard Disk may be the culprit...
Logged
andyptak
Full Member
***
Offline Offline

Posts: 240


« Reply #4 on: April 03, 2013, 06:44:44 PM »
ReplyReply


I'm starting to think along the direction of hard drive too. I always use an external so it could also be the USB cable.

If this issue was consistent I could just go out and shoot tomorrow and try to replicate it, but it isn't. It just comes and goes, so it may take a while to nail down whether it's the hard drive and cable - or not.
Logged
pixjohn
Sr. Member
****
Offline Offline

Posts: 671


« Reply #5 on: April 03, 2013, 06:52:31 PM »
ReplyReply

I have had lines like that with my Leaf back and bad firewire cable. Since you seems to shoot to card?Huh?
Logged
Doug Peterson
Sr. Member
****
Offline Offline

Posts: 2767


WWW
« Reply #6 on: April 03, 2013, 07:07:17 PM »
ReplyReply

+1 hard drive cable or controller
Logged

DOUG PETERSON (dep@digitaltransitions.com), Digital Transitions
Dealer for Phase One, Mamiya Leaf, Arca-Swiss, Cambo, Profoto
Office: 877.367.8537
Cell: 740.707.2183
Phase One IQ250 FAQ
Pages: [1]   Top of Page
Print
Jump to:  

Ad
Ad
Ad