Ad
Ad
Ad
Pages: [1]   Bottom of Page
Print
Author Topic: FYI: X-Rite released i1Diagnostics 4 (but not compatible with i1D2 or i1iSis?)  (Read 459 times)
l_d_allan
Full Member
***
Offline Offline

Posts: 205



WWW
« on: April 08, 2013, 07:33:39 AM »
ReplyReply

http://www.xrite.com/product_overview.aspx?ID=751&Action=support&SoftwareID=1261

> (from X-Rite) Important: Version v.4.0.0 does not support the i1D2 nor the i1iSis. Customers using these devices should continue to use version v2.5.1.

I wonder if there is a "Change Log"?  Is the i1D2 the spectro that comes with the i1Profiler Photo Pro-2?

I've found that my very early i1iSis serial #307 can get "stuck" and "hang" in certain semi-random workflow.  "Unable to communicate with device."

i1Diagnostics 2.51 can be useful to bring it back to sanity without needing to reboot. YMMV.
Logged

retired in Colorado Springs, CO, USA ... hobby'ist with mostly Canon gear ... let me know if you're in the area and would like a free guided tour of our photographically "target-rich environment"
Pages: [1]   Top of Page
Print
Jump to:  

Ad
Ad
Ad