Ad
Ad
Ad
Pages: [1]   Bottom of Page
Print
Author Topic: Canon IPF 8300 Error Message 031 30031 4027  (Read 487 times)
deanwork
Sr. Member
****
Offline Offline

Posts: 701


« on: April 18, 2013, 08:10:54 AM »
ReplyReply

I'm getting this error message after a print is completed, having to restart the printer and go through a head cleaning and nozzle check. Then it works, then it stops again.

Am I right in assuming it is time to replace one of the heads? Seems this happened last time I did. But the output is perfect and I see no missing colors in the diagnostic print test.

john

Logged
deanwork
Sr. Member
****
Offline Offline

Posts: 701


« Reply #1 on: April 18, 2013, 10:29:39 AM »
ReplyReply

In case anyone has this error in the future, my situation was that I needed to clean the tiny little pad in the blue plastic case that keeps the carriage rod clean. It is located on the side of the print head unit. You just go to the maintenance menu and click on replace cleaning assembly which brings the head out. Then you squeeze the right and left tabs and it pops off.

You are really supposed to replace this every time you replace a maintenance ink over flow box. Didn't know that. They come in the box with them.

In my case after 2 years it was still very clean but there was some carpet fiber up in there that I easily removed. That tiny bit of carpet fiber was stopping the printer and causing the error message.

Now I'm fine and the squeaking that was going on is gone too.

I'm out of warranty and the Canon guy spent an hour with me replacing firmware, etc, and they didn't charge me anything. I find them very helpful and professional and as is usual for me, I didn't have to wait one minute to get the right guy on the phone.

john




I'm getting this error message after a print is completed, having to restart the printer and go through a head cleaning and nozzle check. Then it works, then it stops again.

Am I right in assuming it is time to replace one of the heads? Seems this happened last time I did. But the output is perfect and I see no missing colors in the diagnostic print test.

john


Logged
Pages: [1]   Top of Page
Print
Jump to:  

Ad
Ad
Ad