Ad
Ad
Ad
Pages: [1]   Bottom of Page
Print
Author Topic: Strange light trails on long exposure night shot?  (Read 838 times)
Redcrown
Full Member
***
Offline Offline

Posts: 142


« on: May 10, 2013, 11:27:10 AM »
ReplyReply

I shot a bracketed set of a night scene and in the longest exposure I have some strange light "trails". I've never seen anything like this before and wonder if anyone can explain what caused them?

Here are two images from the bracketed set. The top image is a 5 second exposure and has the light trails. Bottom image is a 1.6 second exposure from the same set. It shows no light trails, nor do any other exposures less than 5 seconds.

http://kellyphoto.smugmug.com/photos/i-QDvBNwj/0/O/i-QDvBNwj.jpg
Logged
BartvanderWolf
Sr. Member
****
Offline Offline

Posts: 3758


« Reply #1 on: May 10, 2013, 11:37:25 AM »
ReplyReply

I shot a bracketed set of a night scene and in the longest exposure I have some strange light "trails". I've never seen anything like this before and wonder if anyone can explain what caused them?

Hi,

Since those are camera movement induced, are you sure that the shutter had closed when you removed the camera from the tripod (if that's what you were using)?

Cheers,
Bart
« Last Edit: May 10, 2013, 06:23:50 PM by BartvanderWolf » Logged
Schewe
Sr. Member
****
Offline Offline

Posts: 5499


WWW
« Reply #2 on: May 10, 2013, 05:50:10 PM »
ReplyReply

You kicked the tripod doode!
Logged
Peter McLennan
Sr. Member
****
Offline Offline

Posts: 1695


« Reply #3 on: May 10, 2013, 06:30:39 PM »
ReplyReply

Absolutely.
Logged
Gulag
Full Member
***
Offline Offline

Posts: 216


« Reply #4 on: May 10, 2013, 06:45:03 PM »
ReplyReply

that can be fixed in Photoshop anyway. No biggies.
Logged

“For art to be art it has to cure.”  - Alejandro Jodorowsky
k bennett
Sr. Member
****
Offline Offline

Posts: 1463


WWW
« Reply #5 on: May 10, 2013, 08:27:04 PM »
ReplyReply

One of my favorite photos resulted from my picking up and moving the tripod before the shutter was closed. That's what happened here.
Logged

Equipment: a camera and some lenses.
Redcrown
Full Member
***
Offline Offline

Posts: 142


« Reply #6 on: May 10, 2013, 11:19:40 PM »
ReplyReply

Thanks, I was pretty confident there was no camera movement (tripod used). But you all may be right. I'll have to test again to be sure.

Reasons I doubted camera movement:

There is a significant trail in the lower left corner, apparently from the faint spectral reflection on the gray car. But there is a brighter reflection on the back of the red car that did not create a trail.

The bright light in the upper left corner did not create a trail.
Logged
opgr
Sr. Member
****
Offline Offline

Posts: 1125


WWW
« Reply #7 on: May 11, 2013, 01:24:53 AM »
ReplyReply

Does your camera have a shake-reduction feature?
Was it turned on or off when mounted on the tripod?

Did you use a timer, or cable release?
Logged

Regards,
Oscar Rysdyk
theimagingfactory
k bennett
Sr. Member
****
Offline Offline

Posts: 1463


WWW
« Reply #8 on: May 11, 2013, 07:56:24 AM »
ReplyReply

The light trail by the gray car is a light, not the spectral reflection - as you point out, none of the others show that. This isn't "camera movement" the way we usually talk abou it -- this is opening the shutter for a long exposure, then picking up the tripod and walking away just before the shutter closes. (Or taking the camera off the tripod.) Looks like there was some twisting motion, too, as the trails on the bottom left are more circular than those on the top right.
Logged

Equipment: a camera and some lenses.
Pages: [1]   Top of Page
Print
Jump to:  

Ad
Ad
Ad