Ad
Ad
Ad
Pages: [1]   Bottom of Page
Print
Author Topic: C1v6 rating blind to C1v7  (Read 1068 times)
Phil Indeblanc
Sr. Member
****
Offline Offline

Posts: 1107


« on: May 14, 2013, 09:22:42 PM »
ReplyReply

Really?  I was forced to open C1v6Pro as C1v7db was crashing and couldn't launch. So I took the time to try and at least organize and edit what I had to for the time I had.  So I rated the files in C1v6.  I finally got C1v7 up and running, but nothing I did in C1v6 is recognized in v7. Fragmented and disconnected come to mind.

Maybe there is C1 exclusive "secret" way to import it?

Any help is appreciated.
Logged

If you buy a camera, you're a photographer...
Phil Indeblanc
Sr. Member
****
Offline Offline

Posts: 1107


« Reply #1 on: May 15, 2013, 10:59:15 PM »
ReplyReply

so was this due to some issue I had with C1, or is this the case?

What I mean by rating is the star ratings you can give up to 5 star
« Last Edit: May 17, 2013, 05:35:02 PM by Phil Indeblanc » Logged

If you buy a camera, you're a photographer...
David Grover / Phase One
Sr. Member
****
Offline Offline

Posts: 1004



WWW
« Reply #2 on: May 20, 2013, 05:23:33 AM »
ReplyReply

Hi Phil,

If you were editing the Session in v6, on opening the session in v7 I would expect your ratings to come across.

Theres in't much information to go on but it sounds like you were swapping back and forth from 7 to 6 to 7, which could be the culprit.

Start a support case if you want to get to the bottom of it.  Wink

David

Logged

David Grover
Business Support and Development Manager, Software.
Phil Indeblanc
Sr. Member
****
Offline Offline

Posts: 1107


« Reply #3 on: May 28, 2013, 11:08:05 AM »
ReplyReply

Thanks David.

After I got 7 up and running, it was faster to rate them again vs anything else.
Logged

If you buy a camera, you're a photographer...
Pages: [1]   Top of Page
Print
Jump to:  

Ad
Ad
Ad