Ad
Ad
Ad
Pages: [1]   Bottom of Page
Print
Author Topic: Same drive and content, LR importing into different drive headings  (Read 606 times)
Phil Indeblanc
Sr. Member
****
Offline Offline

Posts: 1110


« on: June 09, 2013, 11:33:08 PM »
ReplyReply

I have my files on the server categorized by dates, so for 2013, I have a 2013 folder, and within it I have a folder for everyday i.e. "2013-01-01"....and all the way up to yesterday "2013-06-08".

there are all under one drop down heading(often the drive letter), In my case: \\server share name\stock

For the past few days since 2013-06-05 imports have been going to a new drop down header called: "stock(\\servername) (mapped drive letter)"

so they are now not all under the same drop down. How did this happen, and how can I fix it?

I tried dragging them over, but it says it already exists and won't move.

Any ideas?
« Last Edit: June 10, 2013, 12:23:25 AM by Phil Indeblanc » Logged

If you buy a camera, you're a photographer...
citro
Newbie
*
Offline Offline

Posts: 20


« Reply #1 on: June 10, 2013, 05:05:19 AM »
ReplyReply

Can you be more specific about your system ? (OS, network server, etc).

I have the same problem when I import from a network drive, but the capitalization is different (\\NETWORK\ is different from \\Network\)
Logged
Phil Indeblanc
Sr. Member
****
Offline Offline

Posts: 1110


« Reply #2 on: June 10, 2013, 10:30:56 AM »
ReplyReply

Hi Citro,

I'm running Windows 7-64bit. I now have 3 servers (Intel NAS) with 4 drives in each.

This catalog is getting images from one server, one folder.
The header comes up with the server name and then the shared folder.

In one header it says the folder name first "stock" then in parenthesis the server name (\\server1) (U:)
looks like: stock(\\server1) (U:)   

The other is the path only: \\server1\stock

I'm thinking now perhaps because I was browsing to the folder via Network neighborhood (header with no drive letter), and I might have mapped that drive later, and now adding via the mapped drive. (hence the "U:" drive letter showing up?

How can we fix this?
Logged

If you buy a camera, you're a photographer...
sunnycal
Jr. Member
**
Offline Offline

Posts: 99


WWW
« Reply #3 on: June 10, 2013, 02:45:52 PM »
ReplyReply

I think that the import dialog remembers previous setting. So if for some reason the "previous" setting got changed, it will remember that change. It has happened to me when I occasionally import something in a different location. My solution is to import something in the correct location and then everything will be fine.

I have not investigated further to see if there is a better way to solve this.
Logged

citro
Newbie
*
Offline Offline

Posts: 20


« Reply #4 on: June 11, 2013, 07:04:56 AM »
ReplyReply

Hi Citro,

I'm running Windows 7-64bit. I now have 3 servers (Intel NAS) with 4 drives in each.

This catalog is getting images from one server, one folder.
The header comes up with the server name and then the shared folder.

In one header it says the folder name first "stock" then in parenthesis the server name (\\server1) (U:)
looks like: stock(\\server1) (U:)   

The other is the path only: \\server1\stock

I'm thinking now perhaps because I was browsing to the folder via Network neighborhood (header with no drive letter), and I might have mapped that drive later, and now adding via the mapped drive. (hence the "U:" drive letter showing up?

How can we fix this?


I use a similar setup: Win7 x64 and a 2-bay NAS (QNAP). The NAS is named Blackbox, but Windows Network sees it as BLACKBOX. If I import some file "the traditional way", the files are filled under \\BLACKBOX\ heading. If I import them by drag-and-drop (from Windows Explorer to LR), the files are filled under a different \\Blackbox\ heading.

I was lucky to notice the issue before I started to develop the pictures. I removed the "bad" files from the catalog and I imported them again, the "right" way.

If you developed lots of your pictures, your bet is with sidecar files.
Logged
Pages: [1]   Top of Page
Print
Jump to:  

Ad
Ad
Ad