Ad
Ad
Ad
Pages: [1]   Bottom of Page
Print
Author Topic: LCC's in Capture One 7.1.2 and higher and navigator view  (Read 1356 times)
Paul2660
Sr. Member
****
Offline Offline

Posts: 1634


WWW
« on: June 24, 2013, 09:31:02 AM »
ReplyReply

When using Capture One 7.1.2 or higher I have a issue with the navigator view when using a LCC's on IQ160 files.  All files were shot with a SK35 and a Arca rm3di.

After I apply an LCC to an image and ask for color cast correction, the actual image view is fine, however in the navigator view, the image shows like there has not been a color cast applied.  This only happens with IQ160 files. I have demo'd a 260 and those files in 7.1.2 and 7.1.3 don't do this.  However my main production files are still from the IQ160 and I use the navigator a lot.  

Also if you are working with local corrections, when you first add a new local correction layer, the normal view of the image goes through some sort of strange color morph, but returns to normal, however each time you work in a local correction layer you get this.  Again only in 7.1.2 and higher.

I have not backed off to 7.1.1 yet as I am still working on IQ260 demo files, but may have to if this issue is not resolved soon.  

I have attached two screen prints, one shows a IQ160 file the other a 260 file, you can see the navigator box on the 160 files shows the image incorrectly.

Paul Caldwell
Logged

Paul Caldwell
Little Rock, Arkansas U.S.
Photography > http://photosofarkansas.com
Blog> http://paulcaldwellphotography.com
Paul2660
Sr. Member
****
Offline Offline

Posts: 1634


WWW
« Reply #1 on: June 24, 2013, 12:48:39 PM »
ReplyReply

With help from both Phase One, tech support, and Digital Transitions I have this fixed. 

I installed 7.1.3 over 7.1.1 (which is my normal method in windows) on mac I will do a total wipe.   Somehow I corrupted something, I did a total wipe of 7.1.3 and some older versions I still had installed, 6.x  and even 5. 

Only thing to watch, if you do a total wipe, you will lose all of the LCC presets you had saved.  I had over 150.  They are all gone.  It appears that the LCC's processed at least in vr 7 stay processed.  You can re-save them as presets. 
You may have to reset them to defaults to remember if they were shifts or not. 

Paul Caldwell
Logged

Paul Caldwell
Little Rock, Arkansas U.S.
Photography > http://photosofarkansas.com
Blog> http://paulcaldwellphotography.com
Pages: [1]   Top of Page
Print
Jump to:  

Ad
Ad
Ad