Ad
Ad
Ad
Pages: [1]   Bottom of Page
Print
Author Topic: Z3200 Won't Print Matte Black  (Read 678 times)
Jim Sanderson
Newbie
*
Offline Offline

Posts: 29


« on: July 08, 2013, 11:17:44 AM »
ReplyReply

Anyone else have this problem?  I recently started printing on canvas. Using BC Lyve. First dozen or so prints were fine. Then the printer quit printing the blacks. I've tried a variety of things to solve the problem. Auto head clean, realign, manual head clean. Works for shot while and then back to mud.

Have seen the same problem mentioned on the HP forums over the last couple of years. There were no responses to the posts and no resolutions stated.

Even though my machine says the print head is ok, I ordered a new head due in tomorrow. Hopefully it will make it through one print I need to get out.

Anybody have a similar experience?  Any knowledgeable responses would be appreciated.

Jim
Logged
John Nollendorfs
Sr. Member
****
Offline Offline

Posts: 329


« Reply #1 on: July 08, 2013, 12:07:14 PM »
ReplyReply

Have you tried a different ink cart? Is your present matte black cart old, or out of date?

I take it when you do the head cleaning, the missing segments come back?
Logged
Jim Sanderson
Newbie
*
Offline Offline

Posts: 29


« Reply #2 on: July 08, 2013, 07:00:49 PM »
ReplyReply

Not old and still under warrantee, bout' 2/3 full (or one third empty depending how one views it).  No, I don't think its the cartridge.  Thanks though.
Logged
Mark Lindquist
Sr. Member
****
Offline Offline

Posts: 314


« Reply #3 on: July 09, 2013, 07:58:13 PM »
ReplyReply

Yeah, I'm guessing it's a print head issue.  Once the new head comes in, I would simultaneously put in a new Matte Black cart and see how it goes.  Get your critical print done, then began working backwards, trouble shooting the problem.  I would definitely NOT put the original print head back in after you've replaced it though, even if curiosity is killing you.  You should be able to swap carts, however, in my experience.  Run head cleanings, after, etc., and you should be alright, is my guess.  BTW you should be able to target just the suspected offending head with cleanings.  Good luck -

-Mark
Logged
Jim Sanderson
Newbie
*
Offline Offline

Posts: 29


« Reply #4 on: July 09, 2013, 09:13:32 PM »
ReplyReply

New print head worked well. Hoping that it will sat a while. How has your printer been with the Lyve Mark?  No problems?

Jim
Logged
Mark Lindquist
Sr. Member
****
Offline Offline

Posts: 314


« Reply #5 on: July 10, 2013, 10:52:28 AM »
ReplyReply

Glad to hear it's good, now.  I figured as much.  Really, printer has been fine with LYVE - no complaints, other that I had higher expectations from the LYVE.  It's good though.

Keep running head cleanings every so often - just my recommendation, based on the history.

-Mark
Logged
Pages: [1]   Top of Page
Print
Jump to:  

Ad
Ad
Ad