Ad
Ad
Ad
Pages: [1]   Bottom of Page
Print
Author Topic: LR5 single image/contact sheet page layout cropping images - need help  (Read 3477 times)
AFairley
Sr. Member
****
Offline Offline

Posts: 1160



« on: July 21, 2013, 11:11:43 AM »
ReplyReply

I am gang-printing a number of cards on a 17x22 sheet.  The cards are around 4000 x 5850 px (there is some variation in size among the cards for reasons I won't go into here, the range is about 10 px) and have a narrow black border around them (about 13 px wide).  I went into the print module and set up "single image/contact sheet" print, specifying a cell size (4.75" x 2.5") whose ratio is approximately that of the cards and specifying cell spacing (.2") that will allow the cards to be cut out with a white border.  All fits comfortably on the sheet, 24 images.

I expected that when I applied the print setup to the selected images LR would size them so that the full image would appear in the cell (i.e., if the image was slightly wider ratio-wise than the cell, LR would size the image so the entire width would be in the cell and a little white space would be inserted above and below the image), but instead, the image is being cropped to fit the cell bounds (so in my example, a little of the width is being cropped).  Consequently, the black borders are not printing or are only printing on one or two sides.  No image prints with the border on all four sides.

Is this just how LR works or am I missing something?  When I set up a print page with a single cell to proof prints, the image is not cropped, but is sized to fit the cell with white padding as needed.

I can always create a contact sheet in Photoshop and print that (I've tried it out and the image looks fine), but I would prefer to be able to print straight out of LR.

Any help appreciated, thanks!
« Last Edit: July 21, 2013, 11:17:36 AM by AFairley » Logged

john beardsworth
Sr. Member
****
Offline Offline

Posts: 2791



WWW
« Reply #1 on: July 21, 2013, 11:26:08 AM »
ReplyReply

Sounds like you may have set Image Settings - Zoom to Fill

John
Logged

AFairley
Sr. Member
****
Offline Offline

Posts: 1160



« Reply #2 on: July 21, 2013, 04:26:05 PM »
ReplyReply

Sounds like you may have set Image Settings - Zoom to Fill

Wow, can't believe I missed that!  Undecided  Thanks, John.
Logged

AFairley
Sr. Member
****
Offline Offline

Posts: 1160



« Reply #3 on: July 21, 2013, 06:02:15 PM »
ReplyReply

Damn, spoke too soon.  Unchecking the zoom to fit box helped, but some images are still cropped.  I resized all images so their dimensions are identical, hasn't helped. 
Logged

john beardsworth
Sr. Member
****
Offline Offline

Posts: 2791



WWW
« Reply #4 on: July 22, 2013, 03:13:02 AM »
ReplyReply

Sure you've not applied any crop in Develop? Maybe select them all, go into Crop, reset it, and if you're not in AutoSync mode then sync the crop to all the images.

Other than that, I can't think of anything from your description. Maybe save the setup as a print template, export it, and post the template file here?

John
Logged

Pages: [1]   Top of Page
Print
Jump to:  

Ad
Ad
Ad