Ad
Ad
Ad
Pages: [1]   Bottom of Page
Print
Author Topic: Reinstall C1 7/Old Catalog Unrecognized  (Read 867 times)
hcubell
Sr. Member
****
Offline Offline

Posts: 729


WWW
« on: July 21, 2013, 01:00:16 PM »
ReplyReply

I am on a Mac running 10.8.4. I was using C1 7.1.2  with a Catalog. I was having trouble with the software loading so I decided to uninstall 7.1.2 and install 7.1.3, folllowing the instructions on Capture Integration's web page. Now, 7.1.3 opens but it will not load my old catalog. If I click on File/Import Catalog/Another Catalog, the old catalog shows up but it is grayed out. I tried going to Verify Catalog, clicked on Verify, and when it was finished clicked on Open, then it always crashes.
I really don't want to be using a Catalog as I already have a complete Catalog in LR5 that I use as a DAM, but C1 7 leaves me no choice if I want to use C1 to process my files from my IQ180. (No, Sessions are NOT an alternative.)
Logged

David Grover / Phase One
Sr. Member
****
Offline Offline

Posts: 953



WWW
« Reply #1 on: July 30, 2013, 07:39:26 AM »
ReplyReply

I am on a Mac running 10.8.4. I was using C1 7.1.2  with a Catalog. I was having trouble with the software loading so I decided to uninstall 7.1.2 and install 7.1.3, folllowing the instructions on Capture Integration's web page. Now, 7.1.3 opens but it will not load my old catalog. If I click on File/Import Catalog/Another Catalog, the old catalog shows up but it is grayed out. I tried going to Verify Catalog, clicked on Verify, and when it was finished clicked on Open, then it always crashes.
I really don't want to be using a Catalog as I already have a complete Catalog in LR5 that I use as a DAM, but C1 7 leaves me no choice if I want to use C1 to process my files from my IQ180. (No, Sessions are NOT an alternative.)

The import catalog function is to import a catalog from Lightroom.

Use File>Open to open your own catalog.

If you are having issues then the fastest way to solve it is to open a support ticket.

Its hard to diagnose from here!

David

Logged

David Grover
Business Support and Development Manager, Software.
hcubell
Sr. Member
****
Offline Offline

Posts: 729


WWW
« Reply #2 on: August 02, 2013, 06:37:54 AM »
ReplyReply

Thanks, David. I never did solve the issue, but I sidestepped it so to speak by using Time Machine to go back to 7.1.2, and then upgraded directly to 7.1.3 without first uninstalling 7.1.2 and all of its components. Why I could not uninstall 7.1.2 completely before installing 7.1.3 first, I have no idea. I assume that someone buying C1 today gets 7.1.3 and may want to integrate an existing C1 7 catalog.
Logged

Pages: [1]   Top of Page
Print
Jump to:  

Ad
Ad
Ad