Ad
Ad
Ad
Pages: [1]   Bottom of Page
Print
Author Topic: External hard drive connected - Capture One Cannot See Images.  (Read 1799 times)
The View
Sr. Member
****
Offline Offline

Posts: 989


« on: September 09, 2013, 12:15:48 AM »
ReplyReply

I started up the external hard drive, but all I get are triangles with an exclamation point.

One image can be displayed, none of the others.

I have started up both the hard drive and Capture One Pro 7, but to no avail. I have no access to my images.

Is the catalog corrupted? Not even the offline images are visible.

Logged

Deserts, Cities, Woods, Faces - View of the World.
David Grover / Phase One
Sr. Member
****
Offline Offline

Posts: 951



WWW
« Reply #1 on: September 09, 2013, 05:20:27 AM »
ReplyReply

I started up the external hard drive, but all I get are triangles with an exclamation point.

One image can be displayed, none of the others.

I have started up both the hard drive and Capture One Pro 7, but to no avail. I have no access to my images.

Is the catalog corrupted? Not even the offline images are visible.



Have you moved any images on the drive?  Has the path of the images changed?

Contacted support?

Logged

David Grover
Business Support and Development Manager, Software.
tingyat
Newbie
*
Offline Offline

Posts: 15


WWW
« Reply #2 on: September 13, 2013, 08:30:29 PM »
ReplyReply

Hi,

While David's comments are certainly valid - as in changes to the file/drive properties, this issue seems to be something specific to 7.1.713 and using catalogs. I've already made mention of this issue here on this forum where, while using C1, thumb images of image files on external storage media fail to appear when that storage media is not attached or switched on. This issue has also been mentioned elsewhere including on the Phase One forum.

Have opened a support ticket on this issue. While there's been no resolution to this issue thus far, its been suggested that this might be a display card/software issue. While not an effective solution, down-grading to version 7.1.712 bypasses this issue, meaning to say, everything works as intended.

Hope this helps - Rogan
Logged

Asia Pacific
http://www.rogancoles.com - portfolio
http://archive.rogancoles.com - image archive
The View
Sr. Member
****
Offline Offline

Posts: 989


« Reply #3 on: September 20, 2013, 05:22:54 PM »
ReplyReply

Hi Rogan,


I closed Capture One Pro 7. Then I restarted the computer.

After the second time doing this Capture One Pro found the images again, and I didn't have to reimport.
Logged

Deserts, Cities, Woods, Faces - View of the World.
Pages: [1]   Top of Page
Print
Jump to:  

Ad
Ad
Ad