Ad
Ad
Ad
Pages: [1]   Bottom of Page
Print
Author Topic: Fotga extension tubes for Fuji-X - mini review and buyer beware.  (Read 27375 times)
snoleoprd
Sr. Member
****
Offline Offline

Posts: 472



WWW
« on: September 11, 2013, 09:11:45 AM »
ReplyReply

Hi all,

I had heard that people were getting the Fotga macro extension tubes and I thought it would be great to have a set. So I ordered through Amazon, and not the usual Ebay. I have to say that is was most definitely the slowest thing from China that I have ever received. It must have swam the Pacific, or floated across. It took almost a month. As a contrast, I ordered some spare rear lens caps and body caps, they arrived in 6 days.

So I got them finally, inside the small box was a 10mm and a 16mm extension tube. They had the electrical connectors that would allow the lens to communicate with the camera, which to me was a bonus. It would mean that they could autofocus. They were kind of tight to get apart and very tight to fit on the lens and even tighter to get on the body of my X-Pro1.  I was using my 60mm macro as the initial test lens. Yes they would autofocus and they nicely added some magnification with only about 1 stop loss of light. And being extension tubes you also get a narrower dof due to the effective f-stop getting smaller in diameter by being further away from the sensor.

I took them on and off a few times, and stacked them and even though it was a very tight fit, I got setup to shoot some test shot. I was going to shoot an orchid that I have had for awhile, I set everything to manual and using a tripod positioned the camera as close as possible set the minimum focus distance on the camera. This is the first shot, and basically straight out of camera, no adjustments in Lightroom, just exported. Here is the basic shot, 60mm no extension tube.
http://www.flickr.com/photos/aps-photo/9718945201/

And a shot focused with the camera as close as possible and focused on the center of the flower, using the 10mm extension:
http://www.flickr.com/photos/aps-photo/9718946011/

And then with the 16mm extension tube, again as close as I could focus:
http://www.flickr.com/photos/aps-photo/9722173128/

i was then going to stack the 16mm and 10mm, which I did and got it back on the camera and the camera would not start up. It had before with the extension tubes stacked. So I removed the extension tubes and inspected them. I found that the reason they were tight, is that they are projecting too deeply into the camera and scraping along the contacts in the camera body. There was a deep gouge on the extension tubes where it was hitting the X-Pro camera body and as you rotated it it scraped along the contacts on the extension tubes. You can see the line going between the electrical contacts.  I was quite anxious and inspected the body for damage and there does not appear to be any damage and it works just fine with my lenses on the camera without the tubes. So I dodged a bullet so to speak. Here is a picture of the bottoms of the two extension tubes, notice the gouge near the electrical contacts. The 16mm tube is on the right and is the worst one.
http://www.flickr.com/photos/aps-photo/9718946495/

So I have contacted Amazon, they have punted and said it is a Fotga problem and they have to approve the return, which has me a bit miffed. I have yet to hear anything from them. I will let you know what they say.

The bottom line is that I would not recommend these at all, or I would inspect them closely but ordering from China is always problematic especially regarding return. Buyer beware their quality control may be lacking. It was not a costly experiment but I thought I would let others know the results so they do not have to deal with it.

Alan
Logged

Alan Smallbone
Orange County, CA
W.T. Jones
Full Member
***
Offline Offline

Posts: 121



WWW
« Reply #1 on: September 11, 2013, 06:34:11 PM »
ReplyReply

I feel your pain.

I ordered a similar set (they were in an orange box) & and they would not communicate with the camera. I sent them back right away. These came from Amazon & they refunded my money right away.

I was so excited to see someone make a tube set, only to have my excitement kicked to the curb by poor workmanship. Perhaps Kenko or one of the reputable companies from Asia will make a working set for us some day. I thought some automatic tubes would be handy with the 55-200 for shooting flowers, mushrooms & large bugs where sometimes you want some magnification, but not necessarily 1:1 or be bothered to carry a macro lens on those travel light days.
« Last Edit: September 11, 2013, 06:38:03 PM by W.T. Jones » Logged

Warren
Pages: [1]   Top of Page
Print
Jump to:  

Ad
Ad
Ad