Ad
Ad
Ad
Pages: [1]   Bottom of Page
Print
Author Topic: LR5.2: export to JPEG profile problem..??  (Read 740 times)
Etrsi_645
Newbie
*
Offline Offline

Posts: 33



« on: September 21, 2013, 01:34:17 PM »
ReplyReply

I am trying to make some 4x6 inch prints that will be sent to a Walgreens printer.

I exported as a JPEG from a DNG virtual copy; I snapshoted the export screen for you.

I brought it in to PSCC and it shows Adobe 1998 as the JPEGS profile; is that correct?  Shouldn't the PS "info" palette show the profile space as sRGB?
Logged

Pentax K-5 with lenses: DA* 16-50 f/2.8, DA* 50-135 f/2.8 circa 04/2012
LightRoom 5.3, Photoshop CC, Windows 7 Home Premium
i1 Display Pro
Deprecated:
Olympus E-500 with 2 kit lenses circa 10/2005
Pulse Color Elite software and hardware thereto circa 12/2005
Arlen
Full Member
***
Offline Offline

Posts: 129


« Reply #1 on: September 21, 2013, 01:46:30 PM »
ReplyReply

Your image's profile is reported as sRBG when I open it in Bridge. You probably have your PS CC Color Settings set to "Convert to Working RGB", and your Working RBG set to Adobe 1998, so that it's getting converted automatically when you open it in PS.
Logged
Etrsi_645
Newbie
*
Offline Offline

Posts: 33



« Reply #2 on: September 21, 2013, 02:00:45 PM »
ReplyReply

When I open it in PSCC, it opens in camera raw and shows Adobe 1998 there and here are also my color settings.
Logged

Pentax K-5 with lenses: DA* 16-50 f/2.8, DA* 50-135 f/2.8 circa 04/2012
LightRoom 5.3, Photoshop CC, Windows 7 Home Premium
i1 Display Pro
Deprecated:
Olympus E-500 with 2 kit lenses circa 10/2005
Pulse Color Elite software and hardware thereto circa 12/2005
Arlen
Full Member
***
Offline Offline

Posts: 129


« Reply #3 on: September 21, 2013, 02:09:36 PM »
ReplyReply

Ah. You are opening it via ACR for some reason. Take a look at the settings you have at the bottom of the your ACR camraw_capture image, and you will have your answer about why and when it's getting converted to aRGB.
Logged
Etrsi_645
Newbie
*
Offline Offline

Posts: 33



« Reply #4 on: September 22, 2013, 03:39:27 AM »
ReplyReply

ok, under PS file handling/camera raw preferences I was able to turn off the "always open JPEGS in camera raw" and that fixes it..

Logged

Pentax K-5 with lenses: DA* 16-50 f/2.8, DA* 50-135 f/2.8 circa 04/2012
LightRoom 5.3, Photoshop CC, Windows 7 Home Premium
i1 Display Pro
Deprecated:
Olympus E-500 with 2 kit lenses circa 10/2005
Pulse Color Elite software and hardware thereto circa 12/2005
Pages: [1]   Top of Page
Print
Jump to:  

Ad
Ad
Ad