Ad
Ad
Ad
Pages: [1]   Bottom of Page
Print
Author Topic: LR 5.2 - Edit Capture Time Bug? - Update  (Read 454 times)
mvsoske
Full Member
***
Offline Offline

Posts: 121



WWW
« on: September 22, 2013, 11:39:41 AM »
ReplyReply

I just recently returned from a trip to Africa and when I reset the time zone on my cameras prior to the trip I inadvertently set 2012 instead of 2013 on one of them .  In the past, after importing them into LR I was able to adjust the capture time by selecting the particular image files, go into Metadata menu and select "Edit Capture Time", making the changes and the change would stick.  Today, after installing the latest 5.2 final version, I attempted to do this and when I hit "Change", no changes were evident in the Metadata window.  I've tried it on individual files with no success either as I usually batch change.  Anyone else experience this?

Mark

UPDATE!
Well, Duh! I learned something today and answered my own question as I was able to make the date change after all, but, I was attempting to do it using the Filter menu to identify the particular dates in question.  Apparently, when selecting the images using the filter menu (Text, Attribute, Metadata) changing time/date will not work.  I did go back to using the Library grid, selecting the files by specific date and then making the change which worked.  Hopefully this might help someone else.

Mark
« Last Edit: September 22, 2013, 12:14:03 PM by mvsoske » Logged

Pages: [1]   Top of Page
Print
Jump to:  

Ad
Ad
Ad