Ad
Ad
Ad
Pages: [1]   Bottom of Page
Print
Author Topic: LR 5.2 - Preview Cache problem does not go away  (Read 2827 times)
sm906
Full Member
***
Offline Offline

Posts: 114


WWW
« on: September 26, 2013, 01:12:14 PM »
ReplyReply

One of my LR catalogues reports of a preview cache problem and promises trying to fix it. Which does not work, instead the errror message pops us again and again...each time I do re-open LR. (Win7 64bit)

There was a similar thread on this problem for LR4 some time ago, however without a solution for the problem (http://www.luminous-landscape.com/forum/index.php?topic=66064.0).

The only workaround coming to my mind is to delete the entire data in the previews catalog "nameofcatalog_catalog Previews.lrdata" directory and let LR built all the previews up again.

Any ideas, thoughts or even experience how to deal with that more elegantly, without letting LR building up all the previews again (which is pretty time consuming with D800E files and large GB panorama images).

Kind regards

Thomas

Logged

nature - architecture - panorama - fine art
photo workshops and photo coaching
http://hintze-photo.com
kaelaria
Sr. Member
****
Offline Offline

Posts: 2228



WWW
« Reply #1 on: September 26, 2013, 01:18:10 PM »
ReplyReply

Just toast them, who cares.  Select everything, rebuild them overnight, big whoop
Logged

BrianWJH
Full Member
***
Offline Offline

Posts: 166


« Reply #2 on: September 26, 2013, 06:01:21 PM »
ReplyReply

The only workaround coming to my mind is to delete the entire data in the previews catalog "nameofcatalog_catalog Previews.lrdata" directory and let LR built all the previews up again.

Sounds like a SQLite database corruption, maybe an index needs rebuilding.

There are DB tools that allow you to do this, the following one has a free version and a 'pro' paid version which offers more extensive db rebuild utility.

Check http://www.sqliteexpert.com/features.html

Brian.
Logged
Pages: [1]   Top of Page
Print
Jump to:  

Ad
Ad
Ad